Go to advanced search

by RASPmke
Sun Jun 22, 2014 2:42 am
Forum: Troubleshooting
Topic: Cannot access wpa_supplicant.conf, Permission Denied
Replies: 6
Views: 25785

Re: Cannot access wpa_supplicant.conf, Permission Denied

Don't take it personal, please. You seem to be a Linux beginner (using Sudo instead of sudo), so I recommend to look for a basic introduction to Linux and study it in addition to only "training by doing" (which can be dangerous from time to time). You could f.e. start with the free ubuntu ...
by RASPmke
Sun Jun 22, 2014 2:03 am
Forum: Troubleshooting
Topic: [SOLVED] internet access Buffalo WLI-UC-GNM2
Replies: 7
Views: 2118

Re: No internet access using WIFI dongle

> Searching the internet using the error message you've been getting has suggested there may be a problem with command wpa_passphrase. Yes, and it seems that this happens already since more than 10 years. Nevertheless, I found the solution (I am writing this now using the WIFI dongle). In "netw...
by RASPmke
Sat Jun 21, 2014 11:46 pm
Forum: Troubleshooting
Topic: [SOLVED] internet access Buffalo WLI-UC-GNM2
Replies: 7
Views: 2118

Re: No internet access using WIFI dongle

Thank you for looking into it. Regarding the password, in two cases, the second and third character is missing - see below. The requested information follows. ---------- uname - a Linux raspberrypi 3.12.22+ #691 PREEMPT Wed Jun 18 18:29:58 BST 2014 armv6l GNU/Linux > lsusb Bus 001 Device 002: ID 042...
by RASPmke
Sat Jun 21, 2014 10:54 am
Forum: Troubleshooting
Topic: [SOLVED] internet access Buffalo WLI-UC-GNM2
Replies: 7
Views: 2118

Re: No internet access using WIFI dongle

Sorry, misunderstanding.
nano itself worked flawlessly.

I wanted to say, I corrected the wrong password with nano and then checked again. I got the same error, even after rebooting.
by RASPmke
Sat Jun 21, 2014 8:40 am
Forum: Troubleshooting
Topic: [SOLVED] internet access Buffalo WLI-UC-GNM2
Replies: 7
Views: 2118

[SOLVED] internet access Buffalo WLI-UC-GNM2

I have a problem with accessing the internet using a WIFI dongle. Dongle: Buffalo WLI-UC-GNM2 I tried to setup using the GUI from the desktop. The scan finds my WIFI router. I enter the password and click on add. Now, it tries to access it but it doesn't seem to work. Never did I get an IP address. ...
by RASPmke
Sat Jun 21, 2014 8:29 am
Forum: General discussion
Topic: Date of manufacture
Replies: 3
Views: 2311

Re: Date of manufacture

Thank you.
Near the card is a white field on which is stamped(?) 14/02. Other info, I didn't find.
by RASPmke
Thu Jun 19, 2014 12:28 pm
Forum: General discussion
Topic: Date of manufacture
Replies: 3
Views: 2311

Date of manufacture

How can I find out the date of manufacture of my raspberry B ?
Thank you.
Michael
by RASPmke
Sun Jun 15, 2014 12:49 pm
Forum: Beginners
Topic: maximum current model B ?
Replies: 2
Views: 657

maximum current model B ?

There is a mismatch on information about the maximum current allowed of model B. In the "safety information sheet" under the topics "warnings", I read "The product shall only be connected to an external power supply rated at 5V dc, and a maximum current of 700-1200 mA for Mo...

Go to advanced search