Go to advanced search

by Patrik
Mon Jun 18, 2012 3:00 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 229675

Re: OpenELEC Testbuilds

Any news on the rt8192cu ? I've been trying to get get the latest build to work, but the wifi is being troublesome.. It seems from /log/mesages/ that the module is identified just fine, but then there is an error and the system proceeds to ignore the module. Or am I just not reading it properly? An...
by Patrik
Tue Jun 12, 2012 9:26 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 229675

Re: OpenELEC Testbuilds

@sraue

Could this (Issue #601) be included in the near future?

Because most of us would like to use it with this nano adapter as it is the smallest and best choice for the RPi.
by Patrik
Tue Jun 12, 2012 9:02 pm
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 229675

Re: OpenELEC Testbuilds

Trying out arm_freq=900 with the latest build (r11290). Looks good so far. Snappier, until I load several thumbs in a row. Haven't tried dolby/dts passthrough as yet. Also, the issues with python being in the wrong directory whilst building were fixed one or two builds ago, which is nice. One probl...
by Patrik
Fri Jun 08, 2012 11:56 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 229675

Re: OpenELEC Testbuilds

@sraue There are some problems for a while now. 1. After installing a few addons (from the available addons) the system would not want to install anything until I restart. (No percentage info about the installation process and if I go back and forward to the directory then it stucks at 0%.) 2. Every...
by Patrik
Mon Jun 04, 2012 2:26 pm
Forum: Troubleshooting
Topic: Debian Squeeze: WiFi RealTek RTL8191SU: Problem Setting up Driver
Replies: 45
Views: 56521

Re: Debian Squeeze: WiFi RealTek RTL8191SU: Problem Setting

I solved the problem and it's working now after manually recompiling the module against the latest kernel source. Hi Patrik, I'm looking to recompile the driver but don't have much of a clue how to. Can you provide some pointers how to do it. I've been able to compile a kernel and run it on the Pi ...
by Patrik
Mon Jun 04, 2012 11:58 am
Forum: Troubleshooting
Topic: Debian Squeeze: WiFi RealTek RTL8191SU: Problem Setting up Driver
Replies: 45
Views: 56521

Re: Debian Squeeze: WiFi RealTek RTL8191SU: Problem Setting

I solved the problem and it's working now after manually recompiling the module against the latest kernel source.
by Patrik
Fri Jun 01, 2012 10:22 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 229675

Re: OpenELEC Testbuilds

can you paste /var/log/messages and the lsmod out with connected stick (and lan cable): paste /var/log/messages lsusb | paste lsusb - http://sprunge.us/XWEa lsmod - http://sprunge.us/cKDD /var/log/messages - http://sprunge.us/KRFf I don't know it helps at all, but on a simple debian install these m...
by Patrik
Fri Jun 01, 2012 9:20 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 229675

Re: OpenELEC Testbuilds

Hi, Thanks sraue for the builds. I want to ask if the r8712u is working with these builds, then the realtek 8192cu based (e.g. 8188cus) wifi dongles should work in theory? Because I can see some modules named rtl8192cu and rtl8192c, but I can't get it to work with the latest test build. here my wla...
by Patrik
Fri Jun 01, 2012 9:06 am
Forum: Media centres
Topic: OpenELEC Testbuilds
Replies: 765
Views: 229675

Re: OpenELEC Testbuilds

Hi,

Thanks sraue for the builds.
I want to ask if the r8712u is working with these builds, then the realtek 8192cu based (e.g. 8188cus) wifi dongles should work in theory?

Because I can see some modules named rtl8192cu and rtl8192c, but I can't get it to work with the latest test build.
by Patrik
Thu May 31, 2012 4:05 pm
Forum: Troubleshooting
Topic: Debian Squeeze: WiFi RealTek RTL8191SU: Problem Setting up Driver
Replies: 45
Views: 56521

Re: Debian Squeeze: WiFi RealTek RTL8191SU: Problem Setting

I tried to do the same thing following the guide linked two posts up, compiled from source and updated firmware today and everything, but when I modprobe r8712u I get "FATAL: Error inserting r8712u (/lib/modules/3.1.9+/kernel/net/wireless/r8712u.ko): Invalid module format" And naturally when i look...
by Patrik
Thu May 31, 2012 2:02 pm
Forum: Troubleshooting
Topic: Debian Squeeze: WiFi RealTek RTL8191SU: Problem Setting up Driver
Replies: 45
Views: 56521

Re: Debian Squeeze: WiFi RealTek RTL8191SU: Problem Setting

I tried to do the same thing following the guide linked two posts up, compiled from source and updated firmware today and everything, but when I modprobe r8712u I get "FATAL: Error inserting r8712u (/lib/modules/3.1.9+/kernel/net/wireless/r8712u.ko): Invalid module format" And naturally when i look...
by Patrik
Wed May 30, 2012 8:47 pm
Forum: Gaming
Topic: Quake III
Replies: 71
Views: 31552

Re: Quake III

I'm trying to get Q3 compiled from the RPi github. When I execute it, all I get is a black screen. . . . Same here. Previously I tried Quake III and it worked great, but now I only get a black screen when I start it. I've changed nothing on the system and I only used rpi-update. So what could be th...
by Patrik
Wed May 30, 2012 8:47 am
Forum: Gaming
Topic: Quake III
Replies: 71
Views: 31552

Re: Quake III

I'm trying to get Q3 compiled from the RPi github. When I execute it, all I get is a black screen. . . . Same here. Previously I tried Quake III and it worked great, but now I only get a black screen when I start it. I've changed nothing on the system and I only used rpi-update. So what could be th...
by Patrik
Sat May 26, 2012 6:22 pm
Forum: Media centres
Topic: omxplayer - GPU enabled video player
Replies: 171
Views: 182453

Re: omxplayer - GPU enabled video player

Okay, so thanks spenning for the script.

nohup working great, but when I close the ssh connection the console output appears on the screen.

Anyone has any idea how to solve this?

By the way, how can I stop the video playback with a new ssh connection?
by Patrik
Sat May 26, 2012 5:50 pm
Forum: Media centres
Topic: omxplayer - GPU enabled video player
Replies: 171
Views: 182453

Re: omxplayer - GPU enabled video player

You should be able to blank console. Something like: setterm -blank force && omxplayer <filename> might do it (not tested). Thanks it's working if I use it directly, but when I stop playback the screen remains blank, so how can I restore it? (By the way after a few minutes of idle in the console it...
by Patrik
Sat May 26, 2012 4:55 pm
Forum: Media centres
Topic: omxplayer - GPU enabled video player
Replies: 171
Views: 182453

Re: omxplayer - GPU enabled video player

Thanks dom, now it's working great.

Is there a way to hide console content while watching e.g. 4:3 videos?
by Patrik
Fri May 25, 2012 10:18 am
Forum: Media centres
Topic: omxplayer - GPU enabled video player
Replies: 171
Views: 182453

Re: omxplayer - GPU enabled video player

Hi, I can't get it to work and I always get a "have a nice day" message. [matroska,webm @ 0x17947c0] max_analyze_duration 0 reached at 0 file : test.mkv reult 0 format matroska,webm audio streams 2 video streams 1 chapters 0 subtitles 3 Video codec omx-h264 width 1920 height 1080 profile 100 fps 23....
by Patrik
Fri May 18, 2012 3:05 am
Forum: Media centres
Topic: OpenELEC meets Raspberry Pi - part 1 (XBMC)
Replies: 1232
Views: 365022

Re: OpenELEC meets Raspberry Pi - part 1 (XBMC)

Hi, I would like to ask if anybody has any clue about the annoying noise on video playback when using analog audio output? It only happens with 5.1 audio. I still have a CRT-based television, so I need to use the composite+analog way. It's only a problem that could be fixed later or it's hardware r...
by Patrik
Thu May 17, 2012 8:23 pm
Forum: Media centres
Topic: OpenELEC meets Raspberry Pi - part 1 (XBMC)
Replies: 1232
Views: 365022

Re: OpenELEC meets Raspberry Pi - part 1 (XBMC)

Hi, I would like to ask if anybody has any clue about the annoying noise on video playback when using analog audio output? It only happens with 5.1 audio only. I still have a CRT-based television, so I need to use the composite+analog way. It's only a problem that could be fixed later or it's hardwa...

Go to advanced search