Go to advanced search

by rpd1146
Mon Dec 25, 2017 12:13 am
Forum: Troubleshooting
Topic: xrdp will not install
Replies: 1
Views: 2174

xrdp will not install

I have just installed raspbian on a clean raspberry pi. For normal use, I discard the keyboard and HDMI connections when setup is complete and use Remote Desk Top from a Windows 10 machine. I have done this a number of times without problem, but today when attempting to install xrdp, I get the error...
by rpd1146
Sun Mar 12, 2017 3:03 am
Forum: Advanced users
Topic: Wireless Access Point
Replies: 1
Views: 532

Wireless Access Point

I hope this is the appropriate place to post this question. I have just installed a new copy of Jessie on a Pi3. I wish to create a Home Automation project using a pi3. The main connection to the outside world will be wired ethernet. I also want to configure the wifi as an access point, but not as p...
by rpd1146
Fri Dec 02, 2016 6:53 am
Forum: Advanced users
Topic: Wired and Wireless Connection
Replies: 2
Views: 753

Wired and Wireless Connection

I don't know if anyone has done this before, but what I am doing is a Home Automation project using a pi3. It will have wired ethernet to my home network, which gives it access to the internet. I want to configure the wifi as a wireless access point that does not broadcast its SSID. In the pi, this ...
by rpd1146
Mon Oct 24, 2016 1:48 am
Forum: General discussion
Topic: Searching for people that want to join a team for IoT app
Replies: 14
Views: 2258

Re: Searching for people that want to join a team for IoT ap

It seems we have at least two other people interested in working together. I don't want to publish my email address in an open forum, so I will try to contact you both using private messages so we can communicate by email and establish our common points and an order of priority for tackling each. My...
by rpd1146
Sat Oct 22, 2016 5:26 pm
Forum: General discussion
Topic: Searching for people that want to join a team for IoT app
Replies: 14
Views: 2258

Re: Searching for people that want to join a team for IoT ap

I am also retired and just about to embark on a home automation project using a pi 3. My background is hardware. I am thinking of trying open source systems like Home Assistant or Open HAB, I am not sure which offers the best solution. I need something that supports access from tablets/smart phones/...
by rpd1146
Thu Oct 01, 2015 4:16 pm
Forum: General discussion
Topic: Streaming BBC Radio One
Replies: 3
Views: 946

Streaming BBC Radio One

I have been using mpd for some time to stream BBC Radio One. Over the last couple of days, I have been unable to stream this or any other BBC channel, though other stations work as usual. Consulting the BBC site indicates a change of policy, requiring cookies to stream Radio One. Does anyone have a ...
by rpd1146
Sat Feb 14, 2015 1:02 am
Forum: Graphics, sound and multimedia
Topic: Playing BBC radio
Replies: 11
Views: 4338

Re: Playing BBC radio

I have successfully restored my access to the BBC radio stations using listenlive.eu, but I am struggling to add a particular US radio station, namely WRR from Dallas Texas, one of the best classical music stations I have come across (watch out for city council meetings on some Wednesdays!). If anyo...
by rpd1146
Tue Jun 17, 2014 1:12 am
Forum: Troubleshooting
Topic: No Network after install
Replies: 5
Views: 2327

Re: No Network after install

I have a few further observations. First, I think I may have been confused by the events log on my router, which I expected to display events in sequential order, it did not! As suggested, ifconfig gives eth0 Link encap:Ethernet HWaddr b8:27:eb:24:5e:79 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric...
by rpd1146
Mon Jun 16, 2014 5:22 pm
Forum: Troubleshooting
Topic: No Network after install
Replies: 5
Views: 2327

Re: No Network after install

ip address gives 1: lo: <LOOPBACK,UP, LOWER_UP> mtu 16436 qdisc noqueu state UNKNOWN link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00 inet 127.0.0.1/8 scope host lo 2: eth0 <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast state UP qlen 1000 link/ether b8:27:eb:24:5e:79 brd ff:ff:ff:f...
by rpd1146
Sun Jun 15, 2014 11:38 pm
Forum: Troubleshooting
Topic: No Network after install
Replies: 5
Views: 2327

No Network after install

I have just started with Raspberry Pi, having bought one with Noobs and from that installed Raspbian. Seems to boot OK, but attempts to access the network fail. Using ping it reports "network is unreachable". The network LED illuminates when a cable is plugged in, I have tried two different cables w...

Go to advanced search