Go to advanced search

by skylar
Sun Oct 05, 2014 11:06 pm
Forum: Troubleshooting
Topic: Pi won't boot, red LED on
Replies: 9
Views: 2436

Re: Pi won't boot, red LED on

I've been busy for months and didn't have a chance to work on my Pi. I finally had a chance to return to it, and I'd like to thank everyone for keeping me focused on the SD card. It turns out that the write protect tab was broken, which for some reason my SD card reader did not mind, but the Pi did....
by skylar
Thu Jun 05, 2014 3:21 am
Forum: Troubleshooting
Topic: Pi won't boot, red LED on
Replies: 9
Views: 2436

Re: Pi won't boot, red LED on

Everything you have tried depends on you correctly creating a bootable SD card using a possibly unproven SD card reader/writer. I've tried ... Reinstalling Raspbian and installing NOOBS on the SD card, latest and greatest of each Is it completely clear to you that the methods for directly installin...
by skylar
Thu Jun 05, 2014 1:26 am
Forum: Troubleshooting
Topic: Pi won't boot, red LED on
Replies: 9
Views: 2436

Re: Pi won't boot, red LED on

all possible answers are already given here: http://www.raspberrypi.org/forums/viewtopic.php?f=28&t=58151 Thanks, I missed that sticky. I've tried #2-#6. I'm lacking a voltmeter right now, so can't try #1, and have only one SD card reader, so can't try #7. The SD card itself is a branded one so I'm...
by skylar
Tue Jun 03, 2014 10:50 pm
Forum: Troubleshooting
Topic: Pi won't boot, red LED on
Replies: 9
Views: 2436

Re: Pi won't boot, red LED on

all possible answers are already given here: http://www.raspberrypi.org/forums/viewtopic.php?f=28&t=58151 Thanks, I missed that sticky. I've tried #2-#6. I'm lacking a voltmeter right now, so can't try #1, and have only one SD card reader, so can't try #7. The SD card itself is a branded one so I'm...
by skylar
Tue Jun 03, 2014 3:55 am
Forum: Troubleshooting
Topic: Pi won't boot, red LED on
Replies: 9
Views: 2436

Pi won't boot, red LED on

Hi all, After a couple month's of use my Pi stopped booting. Its symptoms are similar to the ones described in the troubleshooting guide in the elinux wiki: http://elinux.org/R-Pi_Troubleshooting#Red_power_LED_is_on.2C_green_LED_does_not_flash.2C_nothing_on_display I've tried a bunch of stuff mentio...

Go to advanced search