Go to advanced search

by vallieres
Thu Jan 15, 2015 1:44 pm
Forum: Gaming
Topic: iPad Screen for the Pi?
Replies: 2
Views: 1058

iPad Screen for the Pi?

I'm looking for a great screen for my to-be-transformed iCade into a Raspberry Pi powered retro arcade. I remember seeing a comment somewhere that we can use a used eBay-bought iPad screen (like gen 1 or 2) and use it with the Pi. What driver should I use that would go between the iPad screen and th...
by vallieres
Fri Nov 14, 2014 5:22 pm
Forum: Gaming
Topic: Suggestion for a 4:3 screen
Replies: 2
Views: 2544

Suggestion for a 4:3 screen

Hello, I'm looking for a suggestion of a 4:3 screen that can fit (vertically) in a 200mm x ~250mm space. A 4:3 12 inch screen seems to fit perfectly per my calculation (182mm x 243mm) but I can't seem to find any. I saw a bunch of 10.1 16:9 screens, but none bigger than that. Of course the screen ca...
by vallieres
Wed Aug 20, 2014 3:09 pm
Forum: Troubleshooting
Topic: Screensaver won't turn off. Autostart Chromium
Replies: 6
Views: 1824

Re: Screensaver won't turn off. Autostart Chromium

I had a similar issue where the @xset commands were not taking into consideration. I found out I was missing two packages, so I installed them like so and it worked:

Code: Select all

sudo apt-get install x11-xserver-utils unclutter
Try this :)
by vallieres
Wed Aug 20, 2014 3:08 pm
Forum: Beginners
Topic: STICKY: Howto: Disable Screen Saver In Raspbian
Replies: 103
Views: 345083

Re: How2 Disable Screen Saver In Raspbian

Nevermind, I forgot to install the x11-xserver-utils... :P

On my previous setup I had installed Chromium, x11-xserver-utils and unclutter. That's why it worked fined after going with Iceweasel.

I did this to fix the problem:

Code: Select all

 sudo apt-get install x11-xserver-utils unclutter
Thanks!
by vallieres
Tue Aug 19, 2014 6:04 pm
Forum: Beginners
Topic: STICKY: Howto: Disable Screen Saver In Raspbian
Replies: 103
Views: 345083

Re: How2 Disable Screen Saver In Raspbian

Hello, I'm having the same problem even after doing all the steps. We have a wall display powered by a Raspberry Pi. It worked fine for about 2-3 months then I had issues with memory corruption on the SD card. So I reinstalled it with the latest Raspbian. Followed this guide that worked before (http...
by vallieres
Tue May 06, 2014 5:04 pm
Forum: Beginners
Topic: HUB USB 3.0 don't work, how fix?
Replies: 7
Views: 1208

Re: HUB USB 3.0 don't work, how fix?

Actually, with the dwc_otg.speed=1 change in cmdline.txt it works :)
by vallieres
Tue May 06, 2014 5:03 pm
Forum: Troubleshooting
Topic: Orico USB Hub not working
Replies: 8
Views: 3913

Re: Orico USB Hub not working

Confirmed to be working with the Orico 10-port USB 3.0 hub and latest RPi and firmware.
by vallieres
Mon May 05, 2014 1:53 pm
Forum: Beginners
Topic: HUB USB 3.0 don't work, how fix?
Replies: 7
Views: 1208

Re: HUB USB 3.0 don't work, how fix?

Have you guys managed to make it work? I also have a USB 3.0 hub, the Orico H10-U3 and I can't get it to work with my Raspberry Pi... :(

Go to advanced search