Go to advanced search

by sebi
Sun Mar 05, 2017 2:27 pm
Forum: Raspbian
Topic: Raspbian: New release March 2nd 2017
Replies: 28
Views: 5504

Re: Raspbian: New release March 2nd 2017

Hi, I have download the new Image and now I'm missing the .config directory in the home/pi/ directory. I have checked the sha1sum of the download. In the change log I can't find something What's wrong? Sebi Could you provide a bit more information? Are you talking about the lite or full image? Does...
by sebi
Sat Mar 04, 2017 8:04 am
Forum: Raspbian
Topic: Raspbian: New release March 2nd 2017
Replies: 28
Views: 5504

Re: Raspbian: New release March 2nd 2017

Hi,

I have download the new Image and now I'm missing the .config directory in the home/pi/ directory.

I have checked the sha1sum of the download.
In the change log I can't find something

What's wrong?

Sebi
by sebi
Sun Dec 06, 2015 7:42 pm
Forum: Troubleshooting
Topic: Black Screen - Hardware error?
Replies: 8
Views: 1361

Re: Black Screen - Hardware error?

Once more I don't know what I can do, so I tried a Noobs Image.

As you can see on the first picture it is clear, on the second picture their are red/blue lines.
DSC_0181.JPG
DSC_0181.JPG (39.15 KiB) Viewed 949 times
DSC_0180.JPG
DSC_0180.JPG (62.5 KiB) Viewed 949 times
The different of the picture is that I have connect the network (Lan) off and on
So what is that?

Sebi
by sebi
Sun Dec 06, 2015 7:02 pm
Forum: Troubleshooting
Topic: Black Screen - Hardware error?
Replies: 8
Views: 1361

Re: Black Screen - Hardware error?

Has nobody a idea.

What do you think, can this be a problem of a short overvoltage from a inductive component like a trickle charge.

Does the Pi have a Problem with to high temperature? The Pi is not overclock.

Thanks for your help!

Sebi
by sebi
Sun Dec 06, 2015 9:16 am
Forum: Troubleshooting
Topic: Black Screen - Hardware error?
Replies: 8
Views: 1361

Re: Black Screen - Hardware error?

Hi sorry but now I know it is not the screen. I have buy a new one and now I have the same problem with this, after I connect it to a spezial screen. So I think the problem is that screen. I don't know what's the problem with this screen, but now I have on the screen at home green lines and on this ...
by sebi
Sat Nov 07, 2015 4:13 pm
Forum: Troubleshooting
Topic: Stuck at login
Replies: 35
Views: 47490

Re: Stuck at login

Hi, thanks for this post. I had the same problem. It is accured when i was running the command sudo startx /usr/bin/graphical_launcher `fgconsole` I need this to switch the screen on. Now I'm using the Library pi4j an run the programm as root. Maybe somebody has the same problem. The soluten for me ...
by sebi
Sat Oct 24, 2015 9:34 am
Forum: Troubleshooting
Topic: Black Screen - Hardware error?
Replies: 8
Views: 1361

Re: Black Screen - Hardware error?

Hi, thanks for your reply. I have buy a new one and now I have the same problem with this, after I connect it to a spezial screen. So I think the problem is that screen. I don't know what's the problem with this screen, but now I have on the screen at home green lines and on this screen it was runni...
by sebi
Sun Sep 27, 2015 8:30 am
Forum: Troubleshooting
Topic: Black Screen - Hardware error?
Replies: 8
Views: 1361

Re: Black Screen - Hardware error?

Hi Trev, Can you try a different cable? I have tried three different Cable and have tested it on a running application. So it is definitely the Pi. Had anyone ever a problem with the HDMI connector on the Pi? The funny is, with the first cable the quality is not so good, with the second it is worst ...
by sebi
Fri Sep 25, 2015 6:08 pm
Forum: Troubleshooting
Topic: Black Screen - Hardware error?
Replies: 8
Views: 1361

Re: Black Screen - Hardware error?

Hi,

I don't know what's going on, as i haved clicked sumbit this post the screen goes on.

I have this problem since four days and I think I have tested everything.

And now i have no Idea whats wrong? Must my PI warm up? ;)

Sebi
by sebi
Fri Sep 25, 2015 4:15 pm
Forum: Troubleshooting
Topic: Black Screen - Hardware error?
Replies: 8
Views: 1361

Black Screen - Hardware error?

Hi, i have a problem with my Pi the connected monitor will only show an black screen. I have a new image and I tested it on a other Pi, it works. So I'm sure that it is a hardware problem on my Pi, do anybody know what i can do. When i use the tvservice -s command i get an answer an every thing look...
by sebi
Sun Apr 05, 2015 5:44 pm
Forum: Advanced users
Topic: Installing LIBCEC on Wheezy (tested on a Samsung TV)
Replies: 16
Views: 33443

Re: Installing LIBCEC on Wheezy (tested on a Samsung TV)

Hi I have tested it with the Release 2.2.0, but i have to use this configure command sudo ./configure --with-rpi-include-path="/opt/vc/include" --with-rpi-lib-path="/opt/vc/lib/" --enable-rpi https://drgeoffathome.wordpress.com/2014/08/08/cec-adventures-on-the-raspberry-pi/ Can anybody tell me, what...
by sebi
Sat Apr 04, 2015 3:28 pm
Forum: Advanced users
Topic: Installing LIBCEC on Wheezy (tested on a Samsung TV)
Replies: 16
Views: 33443

Re: Installing LIBCEC on Wheezy (tested on a Samsung TV)

Hi,

Sorry for this post in this old thread.

But they have changed the compile method of LibCEC.

So you can't run the shell script by the command ./bootstrap.

Do anybody know which Release will work.

Sebi
by sebi
Thu May 01, 2014 11:08 am
Forum: Java
Topic: Running javafx using WebView webEngine on RPi fails
Replies: 8
Views: 6826

Re: Running javafx using WebView webEngine on RPi fails

@Stoli: I have the same Problem, thank you for your post.
Do you find another component or a approach to solve your Problem for view a Web Page embedded into a Java Application?

Sebi

Go to advanced search