Go to advanced search

by hhoanganh
Sat Nov 19, 2016 4:25 am
Forum: Troubleshooting
Topic: LCD touch blank screen
Replies: 2
Views: 703

LCD touch blank screen

I have imported 15 touch LCD 3.5" from China, after tested there are 2 pieces only show blank (white) screen. Are they broken ? Here is the link of product http://www.banggood.com/3_5-Inch-320-X-480-TFT-LCD-Display-Touch-Board-For-Raspberry-Pi-2-Model-B-RPI-B-p-1023432.html?rmmds=cart http://2.pik.v...
by hhoanganh
Thu Oct 13, 2016 4:54 pm
Forum: Raspbian
Topic: Run omxplayer with jessie, cmdline or GUI ?
Replies: 1
Views: 425

Run omxplayer with jessie, cmdline or GUI ?

I want to use Pi 3 to run a list of 720p videos (each about 200mb). Should i run omxplayer on cmdline or login to desktop and run it ? Which way would be faster or less tress my Pi 3 than the other ?
by hhoanganh
Wed Sep 14, 2016 7:54 am
Forum: Raspbian
Topic: rc.local runs old contents
Replies: 9
Views: 1484

Re: rc.local runs old contents

RaTTuS wrote:create the /home/pi/.config/lxsession/LXDE-pi/autostart if it does not exist
Dear, i would like to say thank you, actually the /.config/....../autostart was hidden, knew it when i create .config folder and it said that folder already existed. My app is working fine after adding to autostart.
by hhoanganh
Wed Sep 14, 2016 1:40 am
Forum: Raspbian
Topic: rc.local runs old contents
Replies: 9
Views: 1484

Re: rc.local runs old contents

Thanks for your replies. I can't find /home/pi/.config/lxsession/LXDE-pi/autostart, so i used /etc/xdg/lxsession/LXDE-pi/autostart. Here is the content: @lxpanel --profile LXDE-pi @pcmanfm --desktop --profile LXDE-pi @xscreensaver -no-splash @java -jar /home/pi/itada.jar When the Xwindows start, not...
by hhoanganh
Tue Sep 13, 2016 1:41 am
Forum: Raspbian
Topic: rc.local runs old contents
Replies: 9
Views: 1484

Re: rc.local runs old contents

Hi, We need more information. Post your rc.local and application. Sorry for late reply #!/bin/sh -e # # rc.local # # This script is executed at the end of each multiuser runlevel. # Make sure that the script will "exit 0" on success or any other # value on error. # # In order to enable or disable t...
by hhoanganh
Sat Sep 10, 2016 1:47 pm
Forum: Raspbian
Topic: rc.local runs old contents
Replies: 9
Views: 1484

Re: rc.local runs old contents

update

I formated and installed a fresh Jessie version 2016-05-07. After editting rc.local to start my app on startup, reboot device, then it shows "No session ID for pid". The app cannot run. Tried to Expand File System but still no help.
by hhoanganh
Sat Sep 10, 2016 7:19 am
Forum: Raspbian
Topic: How to disable screen timeout? Raspbian Jessie
Replies: 8
Views: 20343

Re: How to disable screen timeout? Raspbian Jessie

xserver-command=X -s 0 -dpms

look like you missed " - " at dpms
by hhoanganh
Sat Sep 10, 2016 6:56 am
Forum: Raspbian
Topic: rc.local runs old contents
Replies: 9
Views: 1484

rc.local runs old contents

Hi all. I modified rc.local to run an application at boot. Then i change the app by another one, delete the previous app, change link in rc.local. But my Pi keeps running the old app, even i deleted. I also try to change name of the new app.

Please help. Thank you.
by hhoanganh
Sat Sep 10, 2016 3:24 am
Forum: Advanced users
Topic: Cloning/copying SD card
Replies: 13
Views: 11859

Re: Cloning/copying SD card

If you can, please try SD Card Copier application, it's the best one compares to other solutions using command or Win32DiskImager. I had an image that runs some apps at start up, before i meet SD Card Copier, other solutions just helped me make the cloned sd card runs for a few hours at best.
by hhoanganh
Tue Aug 02, 2016 7:26 am
Forum: Troubleshooting
Topic: SD card copier problem
Replies: 7
Views: 2393

Re: SD card copier problem

What do you mean "Configuration of a new main sd card on the raspi, as the source for copying" ?
by hhoanganh
Tue Aug 02, 2016 7:14 am
Forum: Troubleshooting
Topic: wlan0 not associated + bluetooth also not working
Replies: 3
Views: 856

Re: wlan0 not associated + bluetooth also not working

Do you have the same problem like me ?

viewtopic.php?f=28&t=155109
by hhoanganh
Tue Jul 26, 2016 3:29 am
Forum: Troubleshooting
Topic: Pi3 - No wifi, no bluetooth, no sound
Replies: 8
Views: 1430

Re: Pi3 - No wifi, no bluetooth, no sound

RAZERZ wrote:If you do;

Code: Select all

iwlist wlan0 scan
What do you get?
It's "No scan results"
RAZERZ wrote:Also check this link.
Thank you, i checked, the problem still not fixed. Like 2 people in the last posts.
by hhoanganh
Sat Jul 23, 2016 8:43 am
Forum: Troubleshooting
Topic: Pi3 - No wifi, no bluetooth, no sound
Replies: 8
Views: 1430

Re: Pi3 - No wifi, no bluetooth, no sound

I also tried an earlier Jessie version, volume function works but wifi and bluetooth don't work.
by hhoanganh
Sat Jul 23, 2016 6:20 am
Forum: Troubleshooting
Topic: Pi3 - No wifi, no bluetooth, no sound
Replies: 8
Views: 1430

Pi3 - No wifi, no bluetooth, no sound

I installed Raspbian version 2016-05-27, the problem still not fixed after update, upgrade,....
No Bluetooth adapter found
No APs founds Scanning ...
Sound interface cannot move the bar up or down.

Please help. Thanks.
by hhoanganh
Sat Jul 09, 2016 1:36 am
Forum: Advanced users
Topic: copy sd card
Replies: 11
Views: 3658

Re: copy sd card

Hi, i think i have a same same problem here. I need to install Raspbian OS to 50 and even more Pi 3 for a project. I installed one Pi with full update, wifi config,..., then i used Win32DiskImager to create an img, then write to other sdcards for other Pi3's. But some devices work, some not work wit...
by hhoanganh
Thu Jun 02, 2016 10:09 am
Forum: General discussion
Topic: Best video compression software for omxplayer in Raspbian
Replies: 6
Views: 1551

Re: Best video compression software for omxplayer in Raspbia

The display is a 32" TV, so the video must be at least 3000 bit rate, resolution 1280x720. Maybe i need to learn about video decode from many decoding groups out there.
by hhoanganh
Thu Jun 02, 2016 2:40 am
Forum: General discussion
Topic: Best video compression software for omxplayer in Raspbian
Replies: 6
Views: 1551

Best video compression software for omxplayer in Raspbian

Hi, i am building video server that delivers videos to many Pi clients. The total video's size about a few GBs. Currently, i'm using Aiseesoft Total Video Converter to convert to h.264 format that omxplayer can play, and it plays very well and smooth. Actually, the software doesn't reduce video size...
by hhoanganh
Mon May 23, 2016 6:25 am
Forum: General discussion
Topic: Touch Screen Display for Raspberry Pi 3?
Replies: 6
Views: 2764

Re: Touch Screen Display for Raspberry Pi 3?

tinylcd wrote:hello

we have display from size 2.8 inch to 7 inch which works on Pi3

http://www.neosecsolutions.com

regards
tinylcd
i hope that you could make an image that includes touch driver on your website, or package an dvd in the lcd box. like waveshare does.
by hhoanganh
Sat May 07, 2016 3:34 am
Forum: Troubleshooting
Topic: Pi2 with Tplink 725N cannot reconnect wifi
Replies: 5
Views: 852

Re: Pi2 with Tplink 725N cannot reconnect wifi

After weeks, i think the only and easy solution for this is adding a script to turn up wlan0 when the device cannot ping to gateway.
But still don't know why my 3 of 10 Pi can reconnect. Can't remember what i did to them.
by hhoanganh
Wed May 04, 2016 11:03 am
Forum: Troubleshooting
Topic: Pi2 with Tplink 725N cannot reconnect wifi
Replies: 5
Views: 852

Re: Pi2 with Tplink 725N cannot reconnect wifi

Actually, i'm using 10 Pis, there are 3 can reconnect when the wifi AP is off and on. The other 7 cannot. Using the same config as above.

Should i keep the default wpa_supplicant.conf and setup wifi on file interfaces instead ?

Wifi AP is Unifi AP. WPA 2 mode and no hiden ssid.

Thanks.
by hhoanganh
Wed May 04, 2016 4:17 am
Forum: Troubleshooting
Topic: Pi2 with Tplink 725N cannot reconnect wifi
Replies: 5
Views: 852

Re: Pi2 with Tplink 725N cannot reconnect wifi

hi, please help :(
by hhoanganh
Mon May 02, 2016 1:48 pm
Forum: Troubleshooting
Topic: Pi2 with Tplink 725N cannot reconnect wifi
Replies: 5
Views: 852

Pi2 with Tplink 725N cannot reconnect wifi

I'm using TP Link 725N with Pi2. When the main wifi (Unifi AP) is off then turned on, my Pi2 cannot automatically reconnect. The only way is restart Pi2. Is there any config i need to do to fix this ? I'm using this config /etc/wpa_supplicant/wpa_supplicant.conf network={ scan_ssid=1 ssid="wifiid" p...
by hhoanganh
Sun May 01, 2016 10:54 am
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 584200

Re: WiFi Issues ? Start here !

hhoanganh wrote:I'm using TP Link 725N with Pi2. When the main wifi is off then on, my Pi2 cannot automatically reconnect. Is there any config i need to do to fix this ?


hi, anyone can help ?
by hhoanganh
Wed Apr 27, 2016 3:47 am
Forum: Troubleshooting
Topic: STICKY: WiFi Dongle Issues ? Start here !
Replies: 581
Views: 584200

Re: WiFi Issues ? Start here !

I'm using TP Link 725N with Pi2. When the main wifi is off then on, my Pi2 cannot automatically reconnect. Is there any config i need to do to fix this ?
by hhoanganh
Mon Apr 04, 2016 8:26 am
Forum: General discussion
Topic: Touch LCD with industrial quality
Replies: 4
Views: 1835

Touch LCD with industrial quality

I'm using Waveshare touch lcds for a project that will work daily in factories. After a few weeks testing, some of the screens get cracked and look like cannot affort to work in factory condition. I want to ask if anybody knows there are any model of touch LCD from 3-4" with industrial quality and c...

Go to advanced search