Go to advanced search

by rechmp
Fri Apr 17, 2015 11:03 am
Forum: Advanced users
Topic: RPI RTL-SDR server: Segmentation fault.
Replies: 50
Views: 24168

Re: RPI RTL-SDR server: Segmentation fault.

Tell us please, is it cured the problem?
For me, pidora is the only way for stable 24/7 work.
by rechmp
Fri Apr 17, 2015 10:49 am
Forum: Pidora / Fedora
Topic: Minimal server
Replies: 15
Views: 6763

Re: Minimal server

Hello guys. Ill be just happy if someone would help me. The problem is i need to put minimal pidora image into 2gb (or even 1gb) sd card. I don't need any GUI or other default packages, only working ssh to install RTL-SDR server. I've tried on minimal debian ( 1 , 2 ), they are really small, but hav...
by rechmp
Thu Dec 11, 2014 12:10 pm
Forum: Advanced users
Topic: [SOLVED] Problem with replacing Ethernet connector
Replies: 16
Views: 2674

Re: [SOLVED] Problem with replacing Ethernet connector

The pins you need for FastEthernet (100Mb) are: 1,2 & 3,6. Nop. For raspberry on pcb side it its 1,3 & 4,6 as you can see on last pictures. Pin 2 connected with 5 and looks like it is CMT transformer pin. What the heck are those stupid heatsinks for? You're not running this in the Gobi desert are y...
by rechmp
Thu Dec 11, 2014 9:46 am
Forum: Advanced users
Topic: [SOLVED] Problem with replacing Ethernet connector
Replies: 16
Views: 2674

Re: Problem with replacing Ethernet connector

So, i did it. Problem was in wrong transformer connection (got wrong datasheet). I've used transformer HST-005PR from dead TP-Link TF-3239DL PCI Card. http://www.nook.so/upload/rpi_box.jpg http://www.nook.so/upload/rpi_box_1.jpg So for now it work perfectly and I'm on one step closer to my project c...
by rechmp
Wed Dec 10, 2014 7:22 am
Forum: Advanced users
Topic: [SOLVED] Problem with replacing Ethernet connector
Replies: 16
Views: 2674

Re: Problem with replacing Ethernet connector

mahjongg thanks. aTao yeah, there is lot of stuff in the Internet, and there is no problem to order it 7 months ago, but for now i cant do it, cuz of sanctions (Crimea). Also, i need 1 pc for diy, and i think even straight one will be too high for my project. So any remote help will be accepted.
by rechmp
Tue Dec 09, 2014 7:37 pm
Forum: Advanced users
Topic: [SOLVED] Problem with replacing Ethernet connector
Replies: 16
Views: 2674

Re: Problem with replacing Ethernet connector

Hello guys. I need your help gain: i did not found straight connector with magnets, so i had desoldered magnets from my old Ethernet pci card and glued it on old rpi connector place. I had connect 1, 2, 3, and 6 pin on rpi to my switch via magnets and nothing happend. Then i connect 1,3,4,6 pin (i s...
by rechmp
Wed Nov 26, 2014 2:33 pm
Forum: Advanced users
Topic: [SOLVED] Problem with replacing Ethernet connector
Replies: 16
Views: 2674

Re: Problem with replacing Ethernet connector

Joe Schmoe wrote: I.e., I really don't think that if you have to ask on a support forum about this sort of thing, you probably shouldn't be doing it.
Guy's life did not cost $25, so i can try again and again until i get right result :)
Sorry, but your notion killing DIY and people who starting with electronics.
by rechmp
Wed Nov 26, 2014 2:02 pm
Forum: Advanced users
Topic: [SOLVED] Problem with replacing Ethernet connector
Replies: 16
Views: 2674

Re: Problem with replacing Ethernet connector

Thank you much guys, now i need to find such rare connector in local store :)
by rechmp
Wed Nov 26, 2014 12:59 pm
Forum: Advanced users
Topic: [SOLVED] Problem with replacing Ethernet connector
Replies: 16
Views: 2674

Re: Problem with replacing Ethernet connector

You need a connector with magnetics inside IIRC. e.g. http://uk.mouser.com/new/molex/molexRJ45jacks/ Oww... yes, looks you are right. I've opened hanrun connector and there is magnets filled with compound. But is usual and connector with magnets not interchangeable? I thought with magnets one is a ...
by rechmp
Wed Nov 26, 2014 12:38 pm
Forum: Advanced users
Topic: [SOLVED] Problem with replacing Ethernet connector
Replies: 16
Views: 2674

[SOLVED] Problem with replacing Ethernet connector

Hello dear community. I need to replace the the usb and Ethernet connector to straight one, not angled. But it wont work, i thought that i broke something when was desoldering, bit i checked trice - all fine. Then i soldered back original HanRun and it work perfectly. Tell me please, what can be a p...
by rechmp
Wed May 14, 2014 11:30 am
Forum: Advanced users
Topic: RPI RTL-SDR server: Segmentation fault.
Replies: 50
Views: 24168

Re: RPI RTL-SDR server: Segmentation fault.

6677 wrote:wrong forum section bud
Sorry, where i need to move it?
by rechmp
Sun May 04, 2014 8:43 am
Forum: Advanced users
Topic: RPI RTL-SDR server: Segmentation fault.
Replies: 50
Views: 24168

RPI RTL-SDR server: Segmentation fault.

Hello everyone. I'm trying to use my rpi as sdr server , all works perfect, but i'm stucked with one problem: I'm using SDRSharp via RTL-SDR/TCP to listen, and when i connecting to rpi first time - all perfect, disconnecting also. But on second connect (not 2 connects at once) my waterfall on sdr# h...
by rechmp
Sun May 04, 2014 7:37 am
Forum: Troubleshooting
Topic: Ethernet did not work (10mbps)
Replies: 4
Views: 1280

Re: Ethernet did not work (10mbps)

Get rid of network 192.168.1.0 broadcast 192.168.1.255 they aren't needed, Linux can calculate those from the IP addr & netmask. Can you ping 192.168.1.253? ping -c3 192.168.1.253? Are you sure that's the right address for your gateway to the public internet? Hello Dougie. Sorry for delay, i was on...
by rechmp
Thu Apr 24, 2014 11:01 am
Forum: Troubleshooting
Topic: Ethernet did not work (10mbps)
Replies: 4
Views: 1280

Re: Ethernet did not work (10mbps)

Dougie, thanks for help Here what i have: auto lo iface lo inet loopback # The primary network interface auto eth0 iface eth0 inet static address 192.168.1.128 network 192.168.1.0 broadcast 192.168.1.255 netmask 255.255.255.0 gateway 192.168.1.253 dns-nameservers 192.168.1.19 192.168.1.3 8.8.8.8 eth...
by rechmp
Thu Apr 24, 2014 7:29 am
Forum: Troubleshooting
Topic: Ethernet did not work (10mbps)
Replies: 4
Views: 1280

Ethernet did not work (10mbps)

Greetings everyone. I just bought my RPi B: Board Ver: BS1236 Ram: K4P46324EB-AGC1 (512MB) Lan chip: LAN9512-JZX B1239-A1B17 8R152099B CTI-TW (e3) Eth jack: HanRun HR901110A 1247 PSU: 5v 1000ma So i installed raspbian from that site on my sd (present on supported list), plug in keybrd, hdmi, lan and...

Go to advanced search