Go to advanced search

by TristanK
Sat Apr 19, 2014 6:32 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5174
Views: 1481031

Re: RPi Cam Web Interface

Hi,

I have solved the problem. It was a simple portnumber which I had to add in motion.conf

Greetings Tristan
by TristanK
Sat Apr 19, 2014 5:40 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5174
Views: 1481031

Re: RPi Cam Web Interface

Hi, here are some messages I have found in userlog: Apr 19 17:36:00 raspberrypi motion: [1] Retrying until successful connection with camera Apr 19 17:36:00 raspberrypi motion: [1] connect returned error: Operation now in progress Apr 19 17:36:00 raspberrypi motion: [1] Failed to open camera - check...
by TristanK
Sat Apr 19, 2014 5:02 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5174
Views: 1481031

Re: RPi Cam Web Interface

Hi,
this workaround works fine for image recording bug but not for the motion detection one. What I found out so far is that both problems show up as soon as I install wicd-curses and remove networking.

Greetings Tristan
by TristanK
Fri Apr 18, 2014 4:57 pm
Forum: Camera board
Topic: RPi Cam Web Interface
Replies: 5174
Views: 1481031

Re: RPi Cam Web Interface

Hello guys, I am quite new to this forum and this topic, but I am already playing around with the raspi a while. I have a curious issue in my setup with the web cam interface. I installed the package quite well including ssl access from the internet on my camera as well as user and password confirma...

Go to advanced search