Go to advanced search

by daddymacdaddy
Wed Apr 09, 2014 12:28 am
Forum: Python
Topic: Basic LED test via GPIO not working -- HELP!
Replies: 9
Views: 2902

Re: Basic LED test via GPIO not working -- HELP!

ok. Here is the deal... I got it to work with one and only way, and that is I must be in this directory [email protected]: /usr/local/lib/python2.7/dist-packages# I know there is a reason, my best guess is that python is not set in my OS environment setting? If not , then im lost. IF it is then how ...
by daddymacdaddy
Mon Apr 07, 2014 3:26 pm
Forum: Python
Topic: Basic LED test via GPIO not working -- HELP!
Replies: 9
Views: 2902

Re: Basic LED test via GPIO not working -- HELP!

the resistor is on the (negative/ground) lead of the led.. I confirmed this connection is good because it workes with WebIOPI
by daddymacdaddy
Sun Apr 06, 2014 2:54 am
Forum: Python
Topic: Basic LED test via GPIO not working -- HELP!
Replies: 9
Views: 2902

Basic LED test via GPIO not working -- HELP!

myfirstGPIO.JPG Hello fellow pi-bretheren! I am having issues getting a simple LED to light up via my python script (mytest.py) Here is the info regarding my project and software versions used etc (to make things as clear as possible) see pic i have all wiring correct (I HOPE!) Pin 7(red cable) / (...
by daddymacdaddy
Thu Mar 13, 2014 3:03 pm
Forum: Networking and servers
Topic: Remote Access to Mysql on PI
Replies: 21
Views: 75878

Re: Remote Access to Mysql on PI

I had issues connecting to mysql via mysql workbench and thanks to gnomepi_j it worked!! U da Man! :geek: :ugeek:

Go to advanced search