Go to advanced search

by Rascas
Tue Jul 03, 2018 3:21 pm
Forum: Media centres
Topic: Kodi Frrezzing during playback of streams
Replies: 7
Views: 5538

Re: Kodi Frrezzing during playback of streams

I have similar problem. I have two different streams from the same server. One works normally. The other freezes after 10 - 20 seconds of playing. No matter, I am using IPTV Simple add-on, or playing standalone file with link to the stream. Both streams play normally from console omxplayer. I have ...
by Rascas
Sat Jun 30, 2018 1:56 pm
Forum: Raspbian
Topic: [Guide] Kodi on Raspbian Stretch
Replies: 139
Views: 89110

Re: [Guide] Kodi on Raspbian Stretch

cjan wrote:
Sat Jun 30, 2018 9:09 am
does kodi play AV1 format when ffmpeg compiled with aom?
I think AV1 support is only available on ffmpeg 4.0, so only on Kodi 18.
by Rascas
Fri Jun 29, 2018 5:29 pm
Forum: Raspbian
Topic: [Guide] Kodi on Raspbian Stretch
Replies: 139
Views: 89110

Re: [Guide] Kodi on Raspbian Stretch

cjan wrote:
Fri Jun 29, 2018 12:01 pm
kodi updated, what is note?
https://github.com/PIPplware/xbmc/commi ... c33f3cb314
by Rascas
Sun Jun 24, 2018 11:57 am
Forum: Media centres
Topic: Raspbian bundled Kodi cannot connect to SMB3 share
Replies: 1
Views: 189

Re: Raspbian bundled Kodi cannot connect to SMB3 share

I have many Pis at my home, and all of them can connect through samba, although I don't force any min protocol version. Windows 10 and Android latest versions also work fine. It may depend of which versions of samba you are running, mines all running Raspbian, same samba version. Which exact OS and ...
by Rascas
Sun Jun 24, 2018 5:15 am
Forum: Raspbian
Topic: [Guide] Kodi on Raspbian Stretch
Replies: 139
Views: 89110

Re: [Guide] Kodi on Raspbian Stretch

No it is not, the speed is just the same, I tested it myself, and also tested LibreElec and OSMC. And Kodi on Arch Linux misses some things compared with others like mmal, 3d bluray support, some optimizations like h265, etc. You can have some problem with your Raspbian + Kodi but without more infor...
by Rascas
Sun Jun 24, 2018 4:37 am
Forum: Raspbian
Topic: [Guide] Kodi on Raspbian Stretch
Replies: 139
Views: 89110

Re: [Guide] Kodi on Raspbian Stretch

I still don't understand what you want. What alarm ? If you have any problem please explain it better and post your Kodi log. O..p, my english so bad :( raspbian -> kodi -> raspbian 5 secs. Alarm is Arch linux arm. ps. no error no log. 2,3,4,5 seconds to quit seems normal for me. Depends on many th...
by Rascas
Sun Jun 24, 2018 3:36 am
Forum: Raspbian
Topic: [Guide] Kodi on Raspbian Stretch
Replies: 139
Views: 89110

Re: [Guide] Kodi on Raspbian Stretch

cjan wrote:
Sun Jun 24, 2018 3:31 am
Rascas wrote:
Sun Jun 24, 2018 2:24 am
cjan wrote:
Sun Jun 24, 2018 2:15 am
kodi back to system took 5 secs, why?
in Alarm 1 sec only.
What ?
kodi back to Desktop(system)?
I still don't understand what you want. What alarm ? If you have any problem please explain it better and post your Kodi log.
by Rascas
Sun Jun 24, 2018 2:24 am
Forum: Raspbian
Topic: [Guide] Kodi on Raspbian Stretch
Replies: 139
Views: 89110

Re: [Guide] Kodi on Raspbian Stretch

cjan wrote:
Sun Jun 24, 2018 2:15 am
kodi back to system took 5 secs, why?
in Alarm 1 sec only.
What ?
by Rascas
Wed Jun 20, 2018 5:04 pm
Forum: Troubleshooting
Topic: Bluetooth audio not working in Kodi
Replies: 27
Views: 1486

Re: Bluetooth audio not working in Kodi

It happens because Kodi doesn't support ALSA plug devices in the GUI:
https://forum.kodi.tv/showthread.php?ti ... pid2352661
by Rascas
Wed Jun 20, 2018 1:19 am
Forum: Troubleshooting
Topic: Bluetooth audio not working in Kodi
Replies: 27
Views: 1486

Re: Bluetooth audio not working in Kodi

Just to confirm did you open the setting in Kodi and select something else as your sound device? I copied the whole audio section with nano <ctrl> + <k> and then pasted <ctrl> + <u> very low chance of a typo. I wanted to see what would happen, If I chose HDMI audio and then I got no Bluetooth sound...
by Rascas
Tue Jun 19, 2018 11:37 pm
Forum: Troubleshooting
Topic: Bluetooth audio not working in Kodi
Replies: 27
Views: 1486

Re: Bluetooth audio not working in Kodi

I can confirm DarkElevenAngel's method works when not in the desktop (to exit use CTRL-ALT-F2 and login) and mine works from the desktop. they are mutually exclusive! Thanks for confirming I'm going to try and write a plugin to look after this Bluetooth audio for my sake, I'm thinking this is the o...
by Rascas
Tue Jun 19, 2018 3:30 pm
Forum: Troubleshooting
Topic: Bluetooth audio not working in Kodi
Replies: 27
Views: 1486

Re: Bluetooth audio not working in Kodi

For what I read, the main problem with Kodi and bluetooth devices through ALSA, is that, when you configure the device, it is loaded like a plugin and not a real device, like an USB sound card, for example. Kodi seems to not support ALSA "plugins" (don't know if it is the correct term), and so, it d...
by Rascas
Wed Jun 13, 2018 10:29 pm
Forum: Raspbian
Topic: [Guide] Kodi on Raspbian Stretch
Replies: 139
Views: 89110

Re: [Guide] Kodi on Raspbian Stretch

AFAIK Kodi supports VP9 but the Raspberry Pi does not have a VP9 hardware video decoder. So VP9 will be software decoded on the Raspberry Pi in every program, so it might not work good on it, I think I never tried to play vp9 videos in Kodi on the RPi. Kodi uses ffmpeg, version 3.1.X on Kodi 17.6 w...
by Rascas
Wed Jun 13, 2018 1:55 pm
Forum: Raspbian
Topic: [Guide] Kodi on Raspbian Stretch
Replies: 139
Views: 89110

Re: [Guide] Kodi on Raspbian Stretch

does kodi support VP9 stream? got a vp9 file, omxplayer can not play at all. kodi can play but choppy and A/V not sync, or Pis just less power? btw, mpv-rpi do the good job for vp9 format. AFAIK Kodi supports VP9 but the Raspberry Pi does not have a VP9 hardware video decoder. So VP9 will be softwa...
by Rascas
Sun Jun 10, 2018 4:21 pm
Forum: Gaming
Topic: ioquake3-gles / Need help getting this code compiling :-)
Replies: 9
Views: 575

Re: ioquake3-gles / Need help getting this code compiling :-)

ztealmax wrote:
Sun Jun 10, 2018 1:54 pm

and why i wanted this to compile ioquake3-gles its couse its for the Openarena engine (Not Quake3)
Openarena used to work just fine with ioquake3 from RetroPie, I see no reason for it not to work now. Don't know about q3lite, I never tried it, should work also.
by Rascas
Sun Jun 10, 2018 8:21 am
Forum: Gaming
Topic: ioquake3-gles / Need help getting this code compiling :-)
Replies: 9
Views: 575

Re: ioquake3-gles / Need help getting this code compiling :-)

Nice, didn't know that, seems like an improvement for the Raspberry Pi, thanks! Yes, just be aware it doesn't work with GL Drivers only with legacy drivers. Sure, if it is compiled compiled against OpenGLES, it won't work with the OpenGL driver ;) I have already beat the single player version on th...
by Rascas
Sun Jun 10, 2018 8:18 am
Forum: Gaming
Topic: ioquake3-gles / Need help getting this code compiling :-)
Replies: 9
Views: 575

Re: ioquake3-gles / Need help getting this code compiling :-)

If you want Ioquake3 with GLES, then use Q3lite, it's what you want and it works fine if you are not using the GL Drivers. Nice, didn't know that, seems like an improvement for the Raspberry Pi, thanks! Yes, just be aware it doesn't work with GL Drivers only with legacy drivers. Sure, if it is comp...
by Rascas
Sun Jun 10, 2018 5:46 am
Forum: Gaming
Topic: ioquake3-gles / Need help getting this code compiling :-)
Replies: 9
Views: 575

Re: ioquake3-gles / Need help getting this code compiling :-)

Ger_Pa wrote:
Sun Jun 10, 2018 3:10 am
If you want Ioquake3 with GLES, then use Q3lite, it's what you want and it works fine if you are not using the GL Drivers.
Nice, didn't know that, seems like an improvement for the Raspberry Pi, thanks!
by Rascas
Sat Jun 09, 2018 10:15 pm
Forum: Gaming
Topic: ioquake3-gles / Need help getting this code compiling :-)
Replies: 9
Views: 575

Re: ioquake3-gles / Need help getting this code compiling :-)

Check Retropie, it has quake3 (ioquake3) optimized for the raspberry pi, with opengles. If you don't want to install the full retropie suite, check their github repo, it has a build script for it.
by Rascas
Wed Jun 06, 2018 2:32 pm
Forum: Raspbian
Topic: [Guide] Kodi on Raspbian Stretch
Replies: 139
Views: 89110

Re: [Guide] Kodi on Raspbian Stretch

Yeah, I really have one more thing there: deb http://mirrordirector.raspbian.org/raspbian/ buster main contrib non-free rpi I had this one to install php 7.2, but I didn't removed afterwards, this is a problem ? Yes, "buster" in that line is the problem. Like I said earlier Buster is the Debian nex...
by Rascas
Wed Jun 06, 2018 2:26 pm
Forum: Raspbian
Topic: [Guide] Kodi on Raspbian Stretch
Replies: 139
Views: 89110

Re: [Guide] Kodi on Raspbian Stretch

Yeah, I really have one more thing there: deb http://mirrordirector.raspbian.org/raspbian/ buster main contrib non-free rpi I had this one to install php 7.2, but I didn't removed afterwards, this is a problem ? Yes, "buster" in that line is the problem. Like I said earlier Buster is the Debian nex...
by Rascas
Wed Jun 06, 2018 2:21 pm
Forum: Troubleshooting
Topic: Bluetooth audio not working in Kodi
Replies: 27
Views: 1486

Re: Bluetooth audio not working in Kodi

Installing Pulseaudio should work also, it worked in Jessie, but since now Alsa (with bluealsa, etc) is now the default in Stretch, I never tested it. PulseAudio can add some latency, specially in low cost SBCs like the Raspberry Pi if you are pushing it, so I recommend that you try with Alsa first.
by Rascas
Wed Jun 06, 2018 11:55 am
Forum: Troubleshooting
Topic: Bluetooth audio not working in Kodi
Replies: 27
Views: 1486

Re: Bluetooth audio not working in Kodi

I think you need to edit the alsa config manually and define the device you want as default. I have tried this some time ago and it worked but it was only for testing. Search for alsa.conf and/or asoundrc.
by Rascas
Wed Jun 06, 2018 7:12 am
Forum: Raspbian
Topic: [Guide] Kodi on Raspbian Stretch
Replies: 139
Views: 89110

Re: [Guide] Kodi on Raspbian Stretch

https://www.raspberrypi.org/downloads/raspbian/ Downloaded, did everything and nothing changed. Still sloooooow... Trying to start as a service get some crash log, telling me that Kodi couldn't find the X11... Trying to start with desktop get me this log: http://paste.debian.net/1028147/ uname -a L...

Go to advanced search