Go to advanced search

by daved
Sat Mar 01, 2014 4:16 pm
Forum: Debian
Topic: raspi-config doesn't set locale
Replies: 13
Views: 99471

Re: raspi-config doesn't set locale

I just found that if you don't set your locale properly in raspi-config (or original setup), you get those warnings. After you set your locale, it then asks for your Default Locale and gives you two options: None (selected by default), or the option you selected above. You need to select your option...

Go to advanced search