Go to advanced search

by MrEngman
Thu Aug 17, 2017 1:19 pm
Forum: Add-ons
Topic: Realtek RTL8192EU ID 0BDA:818B
Replies: 194
Views: 45290

Re: Realtek RTL8192EU ID 0BDA:818B

Yes
by MrEngman
Wed Aug 16, 2017 9:02 pm
Forum: Troubleshooting
Topic: Help installing driver for Netgear A6210 on rpi3
Replies: 3
Views: 97

Re: Help installing driver for Netgear A6210 on rpi3

I have a Netgear A6210 as well. I have not been able to get the wifi working since kernel version 4.8.xx. Hence why when you use the script to install the driver it says it does not yet exist.

I have posted issues on the github site but have not found a solution suggested yet.
by MrEngman
Mon Aug 14, 2017 2:40 pm
Forum: Add-ons
Topic: Realtek RTL8192EU ID 0BDA:818B
Replies: 194
Views: 45290

Re: Realtek RTL8192EU ID 0BDA:818B

I'm currently abroad away from home, but when at home I run a couple of Pis with two wifi dongles one of which uses the 8192eu driver and I don't have any problems. I have a Pi 3B with me and have just connected a wifi using the 8192eu driver and it is working OK. Could it be an issue with your wifi...
by MrEngman
Sun Aug 13, 2017 5:07 am
Forum: Add-ons
Topic: Realtek RTL8192EU ID 0BDA:818B
Replies: 194
Views: 45290

Re: Realtek RTL8192EU ID 0BDA:818B

Should be available now. Try this

Code: Select all

wget http://www.fars-robotics.net/8192eu-3.18.11-v7-781.tar.gz
tar xzf 8192eu-3.18.11-v7-781.tar.gz
./install.sh
by MrEngman
Sat Aug 12, 2017 7:47 pm
Forum: General discussion
Topic: help identifying component rp 3
Replies: 3
Views: 173

Re: help identifying component rp 3

looking at RPI-3B-V1_2-SCHEMATIC-REDUCED.pdf it shows Q3 is a DMG2305UX
by MrEngman
Mon Aug 07, 2017 11:18 am
Forum: Add-ons
Topic: Realtek RTL8192EU ID 0BDA:818B
Replies: 194
Views: 45290

Re: Realtek RTL8192EU ID 0BDA:818B

Although not the Raspberry, I have issues with compiling for the platform aarch64 , even though I have installed headers. It cannot find the correct folders in build/arch , and when I change the architecture to arm64, it shows some other errors. osmc@osmc:/home/osmc# uname -a Linux osmc 3.14.29-28-...
by MrEngman
Mon Aug 07, 2017 11:13 am
Forum: Add-ons
Topic: Realtek RTL8192EU ID 0BDA:818B
Replies: 194
Views: 45290

Re: Realtek RTL8192EU ID 0BDA:818B

Hello friends, I have this problem. Im trying to install the driver for my wifi adapter AWUS036ACH, it have the RTL8812AU chipset but I been trying make it work. When I install realtek-rtl88xxau-dkms shows the following message Reading package lists... Done Building dependency tree Reading state in...
by MrEngman
Sun Aug 06, 2017 4:59 pm
Forum: Networking and servers
Topic: Drivers Tenda U1 USB Dongle
Replies: 4
Views: 324

Re: Drivers Tenda U1 USB Dongle

Hi,

Sorry but I don't think I can help you with monitor mode. I've never tried monitor myself with any of the drivers I compile and I'm not sure the 8192eu driver I use can be compiled to operate in monitor mode.
by MrEngman
Sat Aug 05, 2017 12:59 pm
Forum: Networking and servers
Topic: Drivers Tenda U1 USB Dongle
Replies: 4
Views: 324

Re: Drivers Tenda U1 USB Dongle

You can install the driver I compile using commands wget http://fars-robotics.net/8192eu-4.9.35-v7-1014.tar.gz tar xzf 8192eu-4.9.35-v7-1014.tar.gz ./install.sh Do not edit file /etc/network/interfaces, put it back to the original state. Add a network section to file /etc/wpa_supplicant/wpa_supplica...
by MrEngman
Wed Aug 02, 2017 8:03 am
Forum: Raspbian
Topic: tp-link wn823n not working
Replies: 1
Views: 150

Re: tp-link wn823n not working

That version of the wn823n uses the 8192eu driver which needs installing. I compile that driver and it is available for download. I have a script that will automatically select the right version of the driver if you are using Raspbian OS . You can download and install the script using commands sudo ...
by MrEngman
Tue Aug 01, 2017 7:18 pm
Forum: Add-ons
Topic: Realtek RTL8192EU ID 0BDA:818B
Replies: 194
Views: 45290

Re: Realtek RTL8192EU ID 0BDA:818B

wget http://fars-robotics.net/8192eu-4.9.35-v7-1014.tar.gz tar xzf 8192eu-4.9.35-v7-1014.tar.gz ./install.sh I am always getting 404 error. I tried it with dl.dropboxusercontent.com.... also. But getting same error. Version information is correct. Please help!! Not sure why you should be getting th...
by MrEngman
Tue Aug 01, 2017 4:28 pm
Forum: Raspbian
Topic: mt7610u driver issue
Replies: 24
Views: 1573

Re: mt7610u driver issue

i have tried all the stuff but still my network shows no wireless interface found .. i am an beginner plz some one figure it out.. :cry: Would help if you provided some info on what you actually did. "Tried all the stuff" doesn't help. What Pi are you using? What do the following commands show unam...
by MrEngman
Mon Jul 31, 2017 5:30 pm
Forum: Add-ons
Topic: Realtek RTL8192EU ID 0BDA:818B
Replies: 194
Views: 45290

Re: Realtek RTL8192EU ID 0BDA:818B

Hello, unfortunately i have an issue to install Realtek RTL8192EU! I've no error message during the installation process, but i cannot see my wifi card... :cry: what i'v done: pi@raspberrypi:/tmp $ tar xzf 8192eu-4.9.24-991.tar.gz pi@raspberrypi:/tmp $ ls 8192eu.conf 8192eu.ko install.sh pi@raspber...
by MrEngman
Sun Jul 30, 2017 5:07 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 112
Views: 28003

Re: Edimax EW-7811UTC Raspbian

I have a Pi 2B using an Edimax EW-7811UTC and a Pi 3B using an Asus USB-AC56. Both are using 5GHz.

The source I use to compile my drivers is from here https://github.com/diederikdehaas/rtl8812AU
by MrEngman
Sun Jul 30, 2017 2:17 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 112
Views: 28003

Re: Edimax EW-7811UTC Raspbian

Finally figured out how to exit the welcome screen after setting up the gamepad configuration using the keyboard rather than a real gamepad - just needed to press the right key on the keyboard. I now see the Retropie EmulationStation page and additional configurations. Enter the wifi setup and it sh...
by MrEngman
Sun Jul 30, 2017 1:21 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 112
Views: 28003

Re: Edimax EW-7811UTC Raspbian

I've created an SD card with the Retropie image and have the 8812au driver running with the Asus USB-AC56 wifi module. I got an SD card and copied the retropie-4.2-rpi2_rpi3.img to it using Win32DiskImager. Plugged it into my Pi 3B. Connected a keyboard, mouse, the Asus wifi and a USB card reader to...
by MrEngman
Sat Jul 29, 2017 10:22 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 112
Views: 28003

Re: Edimax EW-7811UTC Raspbian

Thanks for helping. Gonna go backwards with what you asked for here: 1) The info from #lsusb for the receiver is: Bus 001 Device 006: ID 0bda:a811 Realtek Semiconductor Corp. 2) the config for /network/interfaces contains: # interfaces(6) file used by ifup(8) and ifdown(8) # Please note that this f...
by MrEngman
Sat Jul 29, 2017 8:29 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 112
Views: 28003

Re: Edimax EW-7811UTC Raspbian

Edit: I instaled using the compiled version you posted on your site. The install went smoothly, but it doesn't seem to be functioning still. When I try to get started with setting up wifi, I get: sudo ifup wlan1 wpa_supplicant: /sbin/wpa_supplicant daemon failed to start run-parts: /etc/network/if-...
by MrEngman
Sat Jul 29, 2017 6:52 pm
Forum: Troubleshooting
Topic: Edimax EW-7811UTC Raspbian
Replies: 112
Views: 28003

Re: Edimax EW-7811UTC Raspbian

Hi, I'm running retropie built on the most recent version of raspbian Jessie (linux 4.9.35-v7+) on a pi 3b. I was able to get the 8812au driver installed, but I got some errors and it appears to have not worked properly. I can scan for networks with my dongle properly in WICD-CURSES, but it refuses...
by MrEngman
Sat Jul 29, 2017 6:13 pm
Forum: General discussion
Topic: STICKY: NEW FORUM SKIN - Comments here please.
Replies: 278
Views: 11311

Re: STICKY: NEW FORUM SKIN - Comments here please.

Why doesn't the Raspberry_Pi skin have an unread posts button? Yep. That's the question. That's what's preventing me from using that skin. I think the answer is "Because James doesn't see any point in that option". Wow, way to get banned (again). Did the last ban not teach you ANYTHING? I have NOTH...
by MrEngman
Sat Jul 29, 2017 3:20 pm
Forum: General discussion
Topic: STICKY: NEW FORUM SKIN - Comments here please.
Replies: 278
Views: 11311

Re: STICKY: NEW FORUM SKIN - Comments here please.

Why doesn't the Raspberry_Pi skin have an unread posts button? Yep. That's the question. That's what's preventing me from using that skin. I think the answer is "Because James doesn't see any point in that option". May be. I did see a post where he said he only used the new posts button. Can't quit...
by MrEngman
Sat Jul 29, 2017 12:58 pm
Forum: General discussion
Topic: STICKY: NEW FORUM SKIN - Comments here please.
Replies: 278
Views: 11311

Re: STICKY: NEW FORUM SKIN - Comments here please.

Why doesn't the Raspberry_Pi skin have an unread posts button?
by MrEngman
Wed Jul 26, 2017 3:55 pm
Forum: General discussion
Topic: STICKY: NEW FORUM SKIN - Comments here please.
Replies: 278
Views: 11311

Re: STICKY: NEW FORUM SKIN - Comments here please.

Just got the same message about being banned when trying to log directly onto the forum.

I then logged on to raspberrypi.org and then selected the forum and I am now able to access the forum.

Weird.
by MrEngman
Sat Jul 22, 2017 9:55 am
Forum: Raspbian
Topic: mt7610u driver issue
Replies: 24
Views: 1573

Re: mt7610u driver issue

I have the same problem with my dmesg filled with message. When I tried to install the driver I got the following error message: Installing driver module mt7610u.ko. depmod: ERROR: failed to load symbols from /lib/modules/4.9.35+/kernel/drivers/md/dm-raid.ko: Invalid argument So clearly something i...
by MrEngman
Sat Jul 22, 2017 9:34 am
Forum: Raspbian
Topic: mt7610u driver issue
Replies: 24
Views: 1573

Re: mt7610u driver issue

I have the same problem with my dmesg filled with message. When I tried to install the driver I got the following error message: Installing driver module mt7610u.ko. depmod: ERROR: failed to load symbols from /lib/modules/4.9.35+/kernel/drivers/md/dm-raid.ko: Invalid argument So clearly something i...

Go to advanced search