Go to advanced search

by Trape
Thu Feb 13, 2014 11:24 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1309
Views: 926759

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.10.29+

Hi Trape, Everything looks OK so far. The driver is loaded OK and running alright. Now you just need to tell your Pi the network it should connect to. You can do this by just editing the file /etc/network/interfaces using the command sudo nano /etc/network/interfaces and setting the network-name an...
by Trape
Thu Feb 13, 2014 6:26 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1309
Views: 926759

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.10.29+

A reboot will be needed after installing the driver. Did you configure /etc/network/interfaces , and if necessary /etc/wpa_supplicant/wpa_supplicant.conf , with your wifi settings? What do commands lsusb , lsmod and ifconfig show? MrEngman lsusb Bus 001 Device 002: ID 0424:9514 Standard Microsystem...
by Trape
Wed Feb 12, 2014 8:01 pm
Forum: Troubleshooting
Topic: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 4.xx.xx+
Replies: 1309
Views: 926759

Re: (UPDATE) Drivers for TL-WN725N V2 - 3.6.11+ -> 3.10.29+

Hi Everybody, I have a little problem with my Wifi Dongle. I have read all the thread, but i don't have idea what is wrong with my Rpi. Unfornately, my bad english and my first experience with Linux don't help. But I resist! And ask your help! :D I' have updated my Rpi to 3.10.29 #636. i have also u...

Go to advanced search