Go to advanced search

by the_lurker
Thu Aug 02, 2012 10:39 am
Forum: Raspbian
Topic: testparm missing from samba package ?
Replies: 4
Views: 4832

Re: testparm missing from samba package ?

You might want to try this how-to

http://www.botcyb.org/2012/06/raspberry ... ndows.html

It worked first time for me.
by the_lurker
Wed Aug 01, 2012 8:19 pm
Forum: Raspbian
Topic: testparm missing from samba package ?
Replies: 4
Views: 4832

Re: testparm missing from samba package ?

For some reason you also need to do this

Code: Select all

sudo apt-get install samba-common-bin
It worked for me.
by the_lurker
Tue Jun 26, 2012 5:58 pm
Forum: Beginners
Topic: Samba and the new Debian Wheezy
Replies: 8
Views: 11138

Re: Samba and the new Debian Wheezy

Stupid question. I have the same problem and I entered
sudo /etc/init.d/samba restart
I get an error.
Did you get the same?
by the_lurker
Mon Jun 25, 2012 9:48 pm
Forum: Android
Topic: Porting Android
Replies: 264
Views: 201591

Re: Porting Android

I don't know anything about porting android but I've found some sites that might help.

http://www.freeyourandroid.com/guide/porting-android
http://blogs.arm.com/software-enablemen ... -platform/
by the_lurker
Mon Jun 25, 2012 8:06 pm
Forum: Beginners
Topic: More samba problems
Replies: 8
Views: 1582

Re: More samba problems

I gave up on this for a while. I was playing with OpenELEC. I just tried installing samba in Debian wheezy and fail at tiring to get it to start. So I went back to squeeze and found some new instructions. http://www.botcyb.org/2012/06/raspberry-pi-installing-samba-windows.html I've still sharing /ho...
by the_lurker
Wed Jun 13, 2012 7:22 am
Forum: Beginners
Topic: More samba problems
Replies: 8
Views: 1582

Re: More samba problems

What command line parameter?
by the_lurker
Tue Jun 12, 2012 9:26 pm
Forum: Beginners
Topic: More samba problems
Replies: 8
Views: 1582

Re: More samba problems

1) /home/shares/public

2) Yes using "sudo /etc/init.d/samba restart"

3) Yes using "sudo reboot"

4) Yes it all looks right

I followed instructions carefully
by the_lurker
Tue Jun 12, 2012 7:37 pm
Forum: Beginners
Topic: More samba problems
Replies: 8
Views: 1582

More samba problems

I followed the instructions from here
http://elinux.org/R-Pi_NAS
When I tried to login to the shared folder I get sent to the users home folder instead. I want /home/shares/public but I get /home/pi.
What am I doing wrong
by the_lurker
Thu May 31, 2012 9:26 am
Forum: General discussion
Topic: creating an image
Replies: 6
Views: 954

Re: creating an image

That was quick. Thanks :D
by the_lurker
Thu May 31, 2012 9:10 am
Forum: General discussion
Topic: creating an image
Replies: 6
Views: 954

creating an image

I've setup my PI as I want it and would like to create an image of the SD. I'm new to dd. Would this work?

sudo dd if=/dev/sd* of=***.img bs=1M

replacing * with whats needed
by the_lurker
Thu Mar 08, 2012 5:29 pm
Forum: General discussion
Topic: Suitable powered USB hubs
Replies: 31
Views: 7706

Re: Suitable powered USB hubs

You might want to watch this video.

Go to advanced search