Souci Wifi sous Rasp


3 posts
by jep33 » Thu Apr 11, 2013 6:52 pm
Je viens de paramétrer ma clé wifi pour le rasp mais depuis c'est le bordel...

J'ai donc une clé DWA 131 branché sur un HUB USB.
J'ai paramétré une adresse ip statique à partir de l'adresse mac.

J'ai donc relancé le rasp , mais depuis j'ai des traits horizontaux et je perds l'écran de temps à autre.

Avec un cable LAN, je n'avais aucun souci.

Pourtant je suis à côte de la freebox (2m), le signal ne peut pas être plus fort...

Il y a un paramétrage à faire pour le passage en réseau wifi?
Posts: 6
Joined: Thu Mar 07, 2013 4:45 pm
by laurent » Thu Apr 11, 2013 9:18 pm
Salut,
Bizarre comme problème.

jep33 wrote:Je viens de paramétrer ma clé wifi pour le rasp mais depuis c'est le bordel...

J'ai donc une clé DWA 131 branché sur un HUB USB.
J'ai paramétré une adresse ip statique à partir de l'adresse mac.

:?:
Ca veut dire quoi ? Tu as assigné une adresse à ton Rpi sur l'interface du routeur de ta Freebox ?
Que donne ton fichier de configuration /etc/network/interfaces ?

jep33 wrote:J'ai donc relancé le rasp , mais depuis j'ai des traits horizontaux et je perds l'écran de temps à autre.

Avec un cable LAN, je n'avais aucun souci.

Pourtant je suis à côte de la freebox (2m), le signal ne peut pas être plus fort...

Il y a un paramétrage à faire pour le passage en réseau wifi?


Ca me fait plus penser à un souci d'alimentation. Ta clef WiFi est-elle sur un Hub USB alimenté ?
Comment alimentes-tu ton Rpi ?
Posts: 177
Joined: Thu Jul 26, 2012 11:24 am
by jep33 » Fri Apr 12, 2013 6:24 am
Oui c'est bien cela. Au niveau du routeur Freebox, j'ai assigné une adresse ip pour le rasp pour que celui-ci conserve toujours la même adresse

Je n'ai pas encore regardé ce fichier; je débute en linux...

Ma clé Wifi se trouve effectivement sur un Hub USB alimenté. Mon rasp est alimenté par mon ancien chargeur téléphone galaxy s2.

Par contre dès que je remet le cable LAN, même en conservant la clé wifi active, le phénomène disparait.

C'est pour cela que je pensais à un conflit entre le LAN et le Wifi.
Posts: 6
Joined: Thu Mar 07, 2013 4:45 pm