Raspberry Pi with WebGUI for HostAPD


5 posts
by SirLagz » Wed Feb 06, 2013 4:54 am
Hey Everyone,

I've hacked up a web based configuration portal for the RaspAP - Blog post here
I'm looking for some feedback on it, whether I'm missing any options that I should have etc.
Would anyone be interested in taking a look for me ?

Linky here for a live demo for anyone who wants to have a look at it anyway - http://sirlagz.ath.cx:8880
If you turn on hostapd, you will probably wreak havoc with my wireless though haha

Thanks !
My Blog - http://www.sirlagz.net
Visit my blog for Tips, Tricks, Guides and More !
WiFi Issues ? Have a look at this post ! http://www.raspberrypi.org/phpBB3/viewtopic.php?f=28&t=44044
Posts: 1704
Joined: Mon Feb 20, 2012 8:53 am
Location: Perth, Australia
by SirLagz » Thu Feb 07, 2013 2:44 pm
Has the live demo actually worked for anyone ?
Just curious as I seem to be getting lots of packets dropped for the port but I thought I had setup the firewall right.
My Blog - http://www.sirlagz.net
Visit my blog for Tips, Tricks, Guides and More !
WiFi Issues ? Have a look at this post ! http://www.raspberrypi.org/phpBB3/viewtopic.php?f=28&t=44044
Posts: 1704
Joined: Mon Feb 20, 2012 8:53 am
Location: Perth, Australia
by SirLagz » Fri Feb 08, 2013 8:17 am
I'm guessing no one tried this then ?
I've released this for anyone who wants to try it out - Check out the blog post here
My Blog - http://www.sirlagz.net
Visit my blog for Tips, Tricks, Guides and More !
WiFi Issues ? Have a look at this post ! http://www.raspberrypi.org/phpBB3/viewtopic.php?f=28&t=44044
Posts: 1704
Joined: Mon Feb 20, 2012 8:53 am
Location: Perth, Australia
by cyrano » Fri Feb 08, 2013 8:25 am
SirLagz wrote:Has the live demo actually worked for anyone ?


It seems to work here and now 8-)
User avatar
Posts: 372
Joined: Wed Dec 05, 2012 11:48 pm
Location: Belgium
by SirLagz » Fri Feb 08, 2013 8:26 am
Awesome Thanks !
Wasn't sure since no one replied haha
My Blog - http://www.sirlagz.net
Visit my blog for Tips, Tricks, Guides and More !
WiFi Issues ? Have a look at this post ! http://www.raspberrypi.org/phpBB3/viewtopic.php?f=28&t=44044
Posts: 1704
Joined: Mon Feb 20, 2012 8:53 am
Location: Perth, Australia