Problems with XBMC


4 posts
by victorbrca » Thu Dec 27, 2012 5:50 pm
Hi all,

I'm running XBMC in the latest version of Raspbian wheezy. I can use wheezy without a problem, however when I start XBMC and click on any of the menus the UI freezes. Processes are still running in the background (like SSH), however the menu is frozen.

I have tried adaptors from a Galaxy S3 (1.0A/5v) and a Galaxy tab (2.0A/5v) and I still have the problem. Any ideas?

Thanks,
Vic.
Posts: 2
Joined: Thu Dec 27, 2012 5:02 pm
by autotravis » Thu Dec 27, 2012 7:34 pm
Are you running XMBC after starting X and logging into LXDE? Another user was having issues doing this as well, and it may be that the pi is a little too underpowered or that the debian XMBC packages aren't optimized for the pi.

I've heard there is a Rasbmc or something that is pure XMBC without LXDE and runs well...
Things I do with my Raspberry Pi -> http://magnatecha.com/things-i-do-with-my-raspberry-pi/
User avatar
Posts: 5
Joined: Thu Dec 27, 2012 7:05 pm
by hop » Thu Dec 27, 2012 7:37 pm
Running XBMC straight from the command line sorted all my problems.
User avatar
Posts: 87
Joined: Thu Nov 22, 2012 9:40 pm
by victorbrca » Sat Dec 29, 2012 6:59 am
I was starting XBMC before starting X... I tried installing raspbmc and it works ok, so it might be the packages that I was using for XBMC in wheezy.
Posts: 2
Joined: Thu Dec 27, 2012 5:02 pm