Install Raspbmc


7 posts
by cazz » Sat Dec 15, 2012 3:12 pm
Hi
Feel strange to ask about this because it is very easy to do but right now I have no idea?

I like to install Raspbmc on my Rb-Pi and map some folder on my HTPC (win7) where I have my files.

But I'm stuck on what Raspbmc I have to download.

When I did download debian it was easy, just download the image and use a program that place it on SD card.

But Raspbmc have alot to pick from, I just like to place it on my SD card, run every update and get all information I can of the movie and then run it Offline (have a local network but no internet where I going to)

They have something about Network, or Standalone and that??

Have no idea what to pick?
/Cazz
Posts: 130
Joined: Wed Nov 14, 2012 9:01 pm
Location: Sweden
by bgirardot » Sat Dec 15, 2012 4:18 pm
I do not know how to do the mapping part of your question but since you have a windows machine, I think you want to get started with the Raspbmc installer for windows here:

http://www.raspbmc.com/wiki/user/windows-installation/

You will need to connect your RPi to the internet on first boot so it can do all the updates it needs.
Posts: 517
Joined: Wed Oct 10, 2012 6:20 am
Location: Switzerland
by poplap » Sat Dec 15, 2012 5:26 pm
The Standalone is for people that do not have fast enough Internet or cant use the Ethernet on first boot it is like any other SD image file. I would just use the windows installer, it downloads the network install and flashes the SD card but you will need Ethernet installed so that it can download the root file system and XBMC. It can take a bit to download and setup but it is all automated, it even tells you to go get a coffee, so its really easy to do.
Posts: 26
Joined: Thu Feb 23, 2012 12:48 am
by cazz » Sat Dec 15, 2012 7:11 pm
it have now download the file and that but it stuck on just showing a big red R now?

/update

Now it show a blank screen
/Cazz
Posts: 130
Joined: Wed Nov 14, 2012 9:01 pm
Location: Sweden
by cazz » Sat Dec 15, 2012 8:24 pm
got it to work now :)
/Cazz
Posts: 130
Joined: Wed Nov 14, 2012 9:01 pm
Location: Sweden
by elatllat » Wed Dec 19, 2012 12:09 pm
segmentation fault on line 19 and 27 of cdn_env_prep.sh


hmm that distro is broken every second time I try it.
Posts: 1050
Joined: Sat Dec 17, 2011 5:05 pm
by helpanoobout » Sun Aug 04, 2013 12:38 am
cazz wrote:got it to work now :)


How did you get this to work? I am stuck with a big red R on it after rebooting my rpi for xbmc...
Posts: 1
Joined: Sun Aug 04, 2013 12:37 am