Raspbmc doesn't boot up


5 posts
by Candunc » Fri Dec 14, 2012 10:53 pm
Hello, I've tried installing raspbmc to a space 512 MB card, as I don't have a larger one at the moment, I've flashed it to the card and it boot to the configuration thing, but as soon as it boots again it shows an R with the leaves on it, and this:

nit: udev pre-start process (40) terminated with status 127

It doesn't respond to ssh requests, although the network indicator light does flash occasionally.
I have it plugged in via ethernet with a keyboard and HDMI. Any help?
This is the second time I've flashed the card.

Edit: After waiting a while this showed up:

nit: rsyslog main process (50) terminated with status 1
nit: rsyslog main process ended, respawning
Posts: 17
Joined: Mon Aug 06, 2012 2:20 am
by Dilligaf » Fri Dec 14, 2012 11:30 pm
If you bothered to read the requirements it calls for a minimum of 2 gig sd card 512 is too small
Posts: 283
Joined: Wed May 23, 2012 6:48 pm
by Candunc » Fri Dec 14, 2012 11:42 pm
Ah, that might be the problem. I only had a 512 MB on hand so I was seeing if I could use that first, when I insert it into another computer it shows it as mostly full, I'll get a larger SD card I guess and see if that is the problem.
Posts: 17
Joined: Mon Aug 06, 2012 2:20 am
by Candunc » Sat Dec 15, 2012 4:20 am
Yea, I guess so. It installed with 900 MB used space on another card. Airplay is flaky though, but that is for another topic.
Posts: 17
Joined: Mon Aug 06, 2012 2:20 am
by Athrus » Tue Apr 23, 2013 1:39 pm
Sorry to revive an old thread, but I'm having this same issue. Whenever I attempt to start my pi, I get the same message as OP:
udev pre-start process (40) terminated with status 127

My pi has been running fine for about a week, but I restarted it this morning and am now getting the above message every time I try to start it.

I'm running:
Pi: Model B (512Mb ram)
OS: Raspbmc (latest)
SD: 32 GB - Patriot Class 10 (PSF32GSDHC10) - (17GB Free)

I've tried several different power adapters, and changing it seems to have no effect.
Posts: 1
Joined: Tue Apr 23, 2013 1:23 pm