OpenElec Builds with GUI 1080p.


155 posts   Page 3 of 7   1, 2, 3, 4, 5, 6, 7
by rbej » Tue Jan 22, 2013 9:09 pm
My new custom build.

http://www.mediafire.com/?10456ccz13ard

- OpenElec build r13076
- Xbmc Frodo build RC3 (22.01.2013) with 3d double framerate fix
- Rpi kernel 3.6.y (22.01.2013)
- Rpi firmware (22.01.2013)
- Pvr Addon (18.01.2013)
- Xvdr Addon (11.01.2013)
- Gpu memory set to 100mb on default (fix kernal killing Xbmc task on Rpi 256mb board)
- Memory cache set to 2621440 on default
- GUI resolution switch (taken from XBIAN)

Add to advencedsettings <guires>XXXX</guires>

XXXX = GUI resolution. 480p,720p,900p,1080p. <guires>720</guires>, <guires>1080</guires> etc...

Update Instruction:

http://openelec.tv/installation/updating

For Rpi 512Mb set gpu_mem=256, cachemembuffersize to 5242880 and change GUI to 1080p.

For Rpi 256Mb set gpu_mem=100, cachemembuffersize to 2621440 and change GUI to 900p.

or clean install:

http://wiki.openelec.tv/index.php?title ... spberry_Pi
Posts: 101
Joined: Fri Sep 07, 2012 2:10 pm
by defer » Wed Jan 23, 2013 6:17 am
Like to try your openelec file of 03/01/2013.
Only question I have, is it stable. Because a lot of version got stuck and a reboot is necessary.
Posts: 4
Joined: Fri Sep 21, 2012 10:40 am
by rbej » Wed Jan 23, 2013 1:23 pm
Try last version. r22012013. Is stable as rock.
Posts: 101
Joined: Fri Sep 07, 2012 2:10 pm
by sparton » Wed Jan 23, 2013 4:42 pm
Thank you for the excellent builds!

My only issue is usually the initial library scan / import from SMB.....usually just locks up after a bit of scanning / importing. I think part of it had to do with my CPU values though. Once I bumped them back down to defaults I was able to complete a scan. The other problem is probably dealing with SMB in general.
Posts: 2
Joined: Wed Jan 23, 2013 4:38 pm
by rbej » Mon Jan 28, 2013 12:01 pm
My new custom build.

http://www.mediafire.com/?10456ccz13ard

- OpenElec build r13108
- Xbmc Frodo Final !!! (27.01.2013) with new video codecs:MJPEG, VP6, VP8, Ogg Theora and audio codec: Ogg Vorbis for Rpi.
- Rpi kernel 3.6.y (22.01.2013)
- Rpi firmware (26.01.2013)
- Pvr Addon (18.01.2013)
- Xvdr Addon (11.01.2013)
- Gpu memory set to 100mb on default for Rpi 256mb (fix kernal killing Xbmc task on Rpi 256mb board) and Gpu memory set to 256mb on default for Rpi 512mb.
- Memory cache set to 2621440 on default
- GUI resolution switch (taken from XBIAN)

Add to advencedsettings <guires>XXXX</guires>

XXXX = GUI resolution. 480p,720p,900p,1080p. <guires>720</guires>, <guires>1080</guires> etc...

Update Instruction:

http://openelec.tv/installation/updating

For Rpi 512Mb set gpu_mem=256, cachemembuffersize to 5242880 and change GUI to 1080p.

For Rpi 256Mb set gpu_mem=100, cachemembuffersize to 2621440 and change GUI to 900p.

If you want try new codecs add this line to config.txt

start_file=start_x.elf
fixup_file=fixup_x.elf

or clean install:

http://wiki.openelec.tv/index.php?title ... spberry_Pi
Posts: 101
Joined: Fri Sep 07, 2012 2:10 pm
by flunkyou2 » Tue Jan 29, 2013 5:40 pm
How do i clean install your builds to a sd card using windows.... ?
Posts: 6
Joined: Mon Nov 12, 2012 12:34 pm
by rbej » Thu Jan 31, 2013 6:05 pm
My new custom build.

http://www.mediafire.com/?10456ccz13ard

- OpenElec build r13137
- Xbmc Gotham 13 (30.01.2013) with new video codecs: VP6, VP8, Ogg Theora and audio codec: Ogg Vorbis for Rpi.***
- Rpi kernel 3.6.y (30.01.2013)
- Rpi firmware (30.01.2013)
- Pvr Addon (18.01.2013)
- Xvdr Addon (29.01.2013)
- Gpu memory set to 100mb on default for Rpi 256mb (fix kernal killing Xbmc task on Rpi 256mb board) and Gpu memory set to 256mb on default for Rpi 512mb.
- Memory cache set to 2621440 on default
- GUI resolution switch (taken from XBIAN)

Add to advencedsettings <guires>XXXX</guires>

XXXX = GUI resolution. 480p,720p,900p,1080p. <guires>720</guires>, <guires>1080</guires> etc...

Update Instruction:

http://openelec.tv/installation/updating

For Rpi 512Mb set gpu_mem=256, cachemembuffersize to 5242880 and change GUI to 1080p.

For Rpi 256Mb set gpu_mem=100, cachemembuffersize to 2621440 and change GUI to 900p.

***
If you want try new codecs add this line to config.txt

start_file=start_x.elf
fixup_file=fixup_x.elf

or clean install:

http://wiki.openelec.tv/index.php?title ... spberry_Pi
Posts: 101
Joined: Fri Sep 07, 2012 2:10 pm
by flunkyou2 » Fri Feb 01, 2013 2:37 pm
Am i invisible or you just being ignorant? :?
Posts: 6
Joined: Mon Nov 12, 2012 12:34 pm
by rbej » Sat Feb 02, 2013 7:55 am
No. I miss your post.

I dont now how install my build on Windows. I alway use Linux.
Posts: 101
Joined: Fri Sep 07, 2012 2:10 pm
by rbej » Sat Feb 02, 2013 7:57 am
My new custom build.

Rbej Frodo Final Version 2

http://www.mediafire.com/?10456ccz13ard

- OpenElec build r13143
- Xbmc Frodo 12 Final with new Rpi patch:

- new video codecs: VP6, VP8, Ogg Theora and audio codec: Ogg Vorbis for Rpi.***
- Avoid blocking the video thread keeping the video fifo full. https://github.com/xbmc/xbmc/pull/2158

- Rpi kernel 3.6.y (01.02.2013)
- Rpi firmware (30.01.2013)
- Pvr Addon (18.01.2013)
- Xvdr Addon (29.01.2013)
- Gpu memory set to 100mb on default for Rpi 256mb (fix kernal killing Xbmc task on Rpi 256mb board) and Gpu memory set to 256mb on default for Rpi 512mb.
- Memory cache set to 2621440 on default
- GUI resolution switch (taken from XBIAN)

Add to advencedsettings <guires>XXXX</guires>

XXXX = GUI resolution. 480p,720p,900p,1080p. <guires>720</guires>, <guires>1080</guires> etc...

Update Instruction:

http://openelec.tv/installation/updating

For Rpi 512Mb set gpu_mem=256, cachemembuffersize to 5242880 and change GUI to 1080p.

For Rpi 256Mb set gpu_mem=100, cachemembuffersize to 2621440 and change GUI to 900p.

***
If you want try new codecs add this line to config.txt

start_file=start_x.elf
fixup_file=fixup_x.elf

or clean install:

http://wiki.openelec.tv/index.php?title ... spberry_Pi
Posts: 101
Joined: Fri Sep 07, 2012 2:10 pm
by sparton » Sat Feb 02, 2013 3:56 pm
by rbej » Sat Feb 02, 2013 2:55 am

No. I miss your post.

I dont now how install my build on Windows. I alway use Linux.


I second this, I've always used the script to install this on my SD. You could always boot to a live CD and run it?
Posts: 2
Joined: Wed Jan 23, 2013 4:38 pm
by defer » Sun Feb 03, 2013 12:46 pm
I installed your versions and they are working great.
Now downloading Rbej Frodo Final Version 2.
thanks great job


@flunkyou2 : just download the versions, unrar them. In folder target you'll find the four files (Kernel, Kernel.md5, System and System.md5)
follow this site instruction to update : http://wiki.openelec.tv/index.php?title ... g_OpenELEC.
good luck
Posts: 4
Joined: Fri Sep 21, 2012 10:40 am
by Bingonio » Sun Feb 03, 2013 9:53 pm
Is it even possible to get flv streams working,i get only audio, no video. even after this update:(
Posts: 4
Joined: Sun Feb 03, 2013 9:46 pm
by rbej » Mon Feb 04, 2013 9:48 am
You add this line to config.txt ??

start_file=start_x.elf
fixup_file=fixup_x.elf
Posts: 101
Joined: Fri Sep 07, 2012 2:10 pm
by 5ium » Mon Feb 04, 2013 11:02 am
Hi rbej,

Maybe that is a strange request. But could you incorporate a very small fix into your builds? In Frodo final, there is a bug that prevents the use of the library with webdav sources. You would only have to change one file, described in the following link:

https://github.com/xbmc/xbmc/pull/2132/files

I don't know if you've got the time, but I would appreciate it greatly!

Cheers!
Posts: 3
Joined: Mon Nov 26, 2012 10:10 am
by rbej » Mon Feb 04, 2013 4:28 pm
My new custom build.

Rbej Gotham Version 2

http://www.mediafire.com/?10456ccz13ard

- OpenElec build r13165
- Xbmc 13 Gotham Alpha 1 (03.02.2013)
- Rpi kernel 3.6.y (01.02.2013)
- Rpi firmware (03.02.2013)
- Pvr Addon (18.01.2013)
- Xvdr Addon (29.01.2013)
- Gpu memory set to 100mb on default for Rpi 256mb (fix kernal killing Xbmc task on Rpi 256mb board) and Gpu memory set to 256mb on default for Rpi 512mb.
- Memory cache set to 2621440 on default
- GUI resolution switch (taken from XBIAN)

Add to advencedsettings <guires>XXXX</guires>

XXXX = GUI resolution. 480p,720p,900p,1080p. <guires>720</guires>, <guires>1080</guires> etc...

Update Instruction:

http://openelec.tv/installation/updating

For Rpi 512Mb set gpu_mem=256, cachemembuffersize to 5242880 and change GUI to 1080p.

For Rpi 256Mb set gpu_mem=100, cachemembuffersize to 2621440 and change GUI to 900p.

***
If you want try new codecs add this line to config.txt

start_file=start_x.elf
fixup_file=fixup_x.elf

or clean install:

http://wiki.openelec.tv/index.php?title ... spberry_Pi
Posts: 101
Joined: Fri Sep 07, 2012 2:10 pm
by Bingonio » Mon Feb 04, 2013 5:19 pm
I followed this update instruction.
defer wrote:@flunkyou2 : just download the versions, unrar them. In folder target you'll find the four files (Kernel, Kernel.md5, System and System.md5)
follow this site instruction to update : http://wiki.openelec.tv/index.php?title ... g_OpenELEC.
good luck

It seems that only possibility to get codecs working is installing it from Linux machine.
Anyway why is the .flv not supported by default? Licence issue, like v1/mpeg2?
Posts: 4
Joined: Sun Feb 03, 2013 9:46 pm
by 5ium » Mon Feb 04, 2013 5:29 pm
Rbej Gotham Version 2 includes the webdav patch! Very nice release, thanks!
Posts: 3
Joined: Mon Nov 26, 2012 10:10 am
by jackofallsorts » Mon Feb 04, 2013 7:14 pm
Good Day, I downloaded and installed his version, I am using Navi-X, and when I select a stream of live TV, when I select to change the language, it freezes, if I leave it alone, it's fine, but once I select to change the language from Russian to English it freezes.
Using the rPI with 512, any help would be appreciated.
Posts: 9
Joined: Mon Feb 04, 2013 7:09 pm
by rbej » Mon Feb 04, 2013 7:44 pm
Maybe X-Navi dont work propertly with Xbmc 13 Alpha. Try Frodo Final version 2.
Posts: 101
Joined: Fri Sep 07, 2012 2:10 pm
by jackofallsorts » Tue Feb 05, 2013 3:56 am
Thanks for the reply, I looked at the status page in XBMC and even though it has compile date of Feb 2, it shows XBMC 12.0 Git:fb595f2 (Compiled: Feb 2 2013)

Thanks
Posts: 9
Joined: Mon Feb 04, 2013 7:09 pm
by rbej » Tue Feb 05, 2013 5:34 pm
My new custom build.

Rbej Frodo Final Version 2.5

http://www.mediafire.com/?10456ccz13ard

- OpenElec build r13180
- Xbmc 12 Frodo Final with PVR fixed. (Thx Jbree85)
- Rpi kernel 3.6.y (01.02.2013)
- Rpi firmware (03.02.2013)
- Pvr Addon (18.01.2013)
- Xvdr Addon (29.01.2013)
- Gpu memory set to 100mb on default for Rpi 256mb (fix kernal killing Xbmc task on Rpi 256mb board) and Gpu memory set to 256mb on default for Rpi 512mb.
- Memory cache set to 2621440 on default
- GUI resolution switch (taken from XBIAN)

Add to advencedsettings <guires>XXXX</guires>

XXXX = GUI resolution. 480p,720p,900p,1080p. <guires>720</guires>, <guires>1080</guires> etc...

Update Instruction:

http://openelec.tv/installation/updating

For Rpi 512Mb set gpu_mem=256, cachemembuffersize to 5242880 and change GUI to 1080p.

For Rpi 256Mb set gpu_mem=100, cachemembuffersize to 2621440 and change GUI to 900p.

***
If you want try new codecs add this line to config.txt

start_file=start_x.elf
fixup_file=fixup_x.elf

or clean install:

http://wiki.openelec.tv/index.php?title ... spberry_Pi
Posts: 101
Joined: Fri Sep 07, 2012 2:10 pm
by rbej » Fri Feb 08, 2013 2:40 pm
My new custom build.

Rbej Frodo Final Version 3

http://www.mediafire.com/?10456ccz13ard

- OpenElec build r13227
- Xbmc 12.0.1 Frodo Final
- Rpi kernel 3.6.y (07.02.2013)
- Rpi firmware (07.02.2013)
- Pvr Addon (18.01.2013) with PVR TvHeadend 1.6.18 fixed. (Thx Jbree85)
- Xvdr Addon (07.02.2013)
- Gpu memory set to 100mb on default for Rpi 256mb (fix kernal killing Xbmc task on Rpi 256mb board) and Gpu memory set to 256mb on default for Rpi 512mb.
- Memory cache set to 2621440 on default
- GUI resolution switch (taken from XBIAN)

Add to advencedsettings <guires>XXXX</guires>

XXXX = GUI resolution. 480p,720p,900p,1080p. <guires>720</guires>, <guires>1080</guires> etc...

Update Instruction:

http://wiki.openelec.tv/index.php?title ... g_OpenELEC

For Rpi 512Mb set gpu_mem=256, cachemembuffersize to 5242880 and change GUI to 1080p.

For Rpi 256Mb set gpu_mem=100, cachemembuffersize to 2621440 and change GUI to 900p.

***
If you want try new codecs add this line to config.txt

start_file=start_x.elf
fixup_file=fixup_x.elf

or clean install:

http://wiki.openelec.tv/index.php?title ... spberry_Pi
Posts: 101
Joined: Fri Sep 07, 2012 2:10 pm
by Bingonio » Sat Feb 09, 2013 10:02 am
can someone provide step by step instruction how to install this build in linux?
Posts: 4
Joined: Sun Feb 03, 2013 9:46 pm
by Bingonio » Mon Feb 11, 2013 10:38 am
Hi Rbej. the links for insruction how to install/update Openlec u posted dont really explain how to install custom builds. What do u do with config.txt, and whole bootloader folder?
Posts: 4
Joined: Sun Feb 03, 2013 9:46 pm