Raspbian with XBMC image download


69 posts   Page 1 of 3   1, 2, 3
by Athmo » Sat Jul 21, 2012 6:37 pm
For everyone looking for a Raspbian image with XBMC installed, you can download mine.

http://raspberrypi.lyramic.com/files/raspbian-xbmc-athmo-autologin-2012-07-21.zip

It's the pisces r3 image with XBMC build from source (15 alpha 4)
Unfortunately it's a 8Gb image, i don't have a smaller one.
Everything is running smooth and faster than ever.
The pi is running at 900Mhz, no overvolting.

The image boots right into the desktop, you can launch the mediacenter with the icon there, or change the /etc/profile file.

Have fun!
Posts: 6
Joined: Sat Jul 21, 2012 6:14 pm
by Athmo » Sun Jul 22, 2012 6:43 am
If network/internet is not working, delete all lines in file '/etc/udev/rules.d/70-persistent-net.rules'
and reboot. This is because your network card is on another address than the pi this image was built on.
Posts: 6
Joined: Sat Jul 21, 2012 6:14 pm
by keenan » Sun Jul 22, 2012 8:02 am
Hi, I've been looking for an image like yours.. Sadly my SD card is only 4GB

Is there a way to resize your image to fit on a 4GB card?
Posts: 23
Joined: Tue Jun 05, 2012 4:59 pm
by Tycho » Sun Jul 22, 2012 12:16 pm
Brilliant, many thanks this is what I have been looking for.
Posts: 2
Joined: Sun Jul 22, 2012 11:28 am
by ppanagopo » Sun Jul 22, 2012 7:13 pm
Thanks, just what was looking for,
any chance to get PVR build of xbmc?
Posts: 1
Joined: Sun Jul 22, 2012 7:11 pm
by ktigwell » Sun Jul 22, 2012 9:35 pm
Hi,

I'm getting the error: 'Unable to mount root fs on block (179-3)'. I'm a complete beginner so not sure if I've overlooked something, would appreciate any help!

Thanks.
Posts: 1
Joined: Sun Jul 22, 2012 9:31 pm
by cubii » Mon Jul 23, 2012 11:43 am
Perhaps a faulty sd car, try another (8gb big) one, buts thats just a guess...
Posts: 34
Joined: Fri Jun 01, 2012 6:54 pm
by ammie » Mon Jul 23, 2012 12:53 pm
Hi, Unfortunately I can't download the ZIP file? I something wrong with the link?
thnx,
Posts: 4
Joined: Tue Jul 03, 2012 3:15 pm
by Athmo » Mon Jul 23, 2012 5:00 pm
ammie wrote:Hi, Unfortunately I can't download the ZIP file? I something wrong with the link?
thnx,


Server is very busy, it's a popular download. Try a bit later.
Posts: 6
Joined: Sat Jul 21, 2012 6:14 pm
by cfdisk » Mon Jul 23, 2012 8:18 pm
Thanks for the image. It works pretty good for me.
The only problem is that I can't exit XBMC. It always restarts.
Posts: 4
Joined: Fri Jul 20, 2012 9:26 am
by nasp2000 » Mon Jul 23, 2012 8:41 pm
AirPlay enable ?
Posts: 6
Joined: Mon Jun 18, 2012 9:21 pm
by fraz0815 » Mon Jul 23, 2012 11:10 pm
Those who need a smaller image might look here
http://www.raspberrypi.org/phpBB3/viewtopic.php?p=128758#p128758
Seems easy to overlook.
Posts: 52
Joined: Fri Jul 20, 2012 1:29 pm
by cubii » Tue Jul 24, 2012 7:00 am
Hi Thanks for this image,

I had the internet problem, but after deleting the things you mentioned it worked smoothly.

But how can i change the overscan settings?
I have blck boarders around the screen, even if my tv says it gets a 1080p signal.
The monitor settings applications speaks about something less (1075xsomething)

Any idea?

And how can i autostart xbmc?
Posts: 34
Joined: Fri Jun 01, 2012 6:54 pm
by Athmo » Tue Jul 24, 2012 9:09 am
cubii wrote:Hi Thanks for this image,

I had the internet problem, but after deleting the things you mentioned it worked smoothly.

But how can i change the overscan settings?
I have blck boarders around the screen, even if my tv says it gets a 1080p signal.
The monitor settings applications speaks about something less (1075xsomething)

Any idea?

And how can i autostart xbmc?


To remove the black borders on your TV, add the folowing line to the /boot/config.txt file using leafpad:

disable_overscan=1

I made this image to have a full operating system and still be able to run XBMC. If you only want to use the pi as mediaplayer you can download an image from http://openelec.thestateofme.com/. OpenELEC is much lighter and smaller for that purpose.
Posts: 6
Joined: Sat Jul 21, 2012 6:14 pm
by ammie » Wed Jul 25, 2012 6:08 am
Hi Athmo, Thanks download working fine now;-)
Posts: 4
Joined: Tue Jul 03, 2012 3:15 pm
by wheeee » Wed Jul 25, 2012 8:23 pm
Create a torrent of it?
Posts: 1
Joined: Wed Jul 25, 2012 8:21 pm
by jhallenb » Wed Jul 25, 2012 9:24 pm
Hi,
Is this based on the squeeze or wheezy version?
Is it possible to start xbmc as standalone?
Have you/would you mind to create a guide how to compile XBMC from source?
Are there any license issues using this image? or does the standard XBMC license apply.

Best regards,
Johan
Posts: 4
Joined: Wed Jul 25, 2012 9:16 pm
by stevhorn5 » Wed Jul 25, 2012 9:48 pm
Athmo,

What brand, speed etc SD card did you use? I tried my 8gb card but it was slightly too small for your image.

Thanks
Posts: 116
Joined: Wed Jul 04, 2012 5:47 pm
Location: Ontario, Canada
by Athmo » Thu Jul 26, 2012 5:15 am
jhallenb wrote:Hi,
Is this based on the squeeze or wheezy version?
Is it possible to start xbmc as standalone?
Have you/would you mind to create a guide how to compile XBMC from source?
Are there any license issues using this image? or does the standard XBMC license apply.

Best regards,
Johan


OS = raspbian, a wheezy fork.
To start xbmc at boot you can try editing the /etc/profile file and replace 'startx' with xbmc.
To compile XBMC from source i just used this guide: http://www.raspbian.org/RaspbianXBMC
There's no special licensing on this image, other than the software used.
Posts: 6
Joined: Sat Jul 21, 2012 6:14 pm
by Athmo » Thu Jul 26, 2012 5:17 am
stevhorn5 wrote:Athmo,

What brand, speed etc SD card did you use? I tried my 8gb card but it was slightly too small for your image.

Thanks


The card is a 8Gb Kingston Ultimate X 100X class 10
Posts: 6
Joined: Sat Jul 21, 2012 6:14 pm
by stevhorn5 » Thu Jul 26, 2012 10:23 am
Athmo wrote:
stevhorn5 wrote:Athmo,

What brand, speed etc SD card did you use? I tried my 8gb card but it was slightly too small for your image.

Thanks


The card is a 8Gb Kingston Ultimate X 100X class 10


Thanks. I'll pick one up today and give it a try. :)
Posts: 116
Joined: Wed Jul 04, 2012 5:47 pm
Location: Ontario, Canada
by Tycho » Thu Jul 26, 2012 11:37 am
Does anyone else have an issue exiting XBMC? My Pi just hangs completely and I have to reboot.
Posts: 2
Joined: Sun Jul 22, 2012 11:28 am
by stockbroker » Thu Jul 26, 2012 4:25 pm
Hi,
Downloaded this image to zip file.
However, cannot move image out of zip file for downloading to sd card. is there any other way I can get at the image?

thx
Posts: 14
Joined: Wed Jul 04, 2012 4:41 pm
by stockbroker » Thu Jul 26, 2012 4:27 pm
Athmo wrote:For everyone looking for a Raspbian image with XBMC installed, you can download mine.

http://raspberrypi.lyramic.com/files/raspbian-xbmc-athmo-autologin-2012-07-21.zip

It's the pisces r3 image with XBMC build from source (15 alpha 4)
Unfortunately it's a 8Gb image, i don't have a smaller one.
Everything is running smooth and faster than ever.
The pi is running at 900Mhz, no overvolting.

The image boots right into the desktop, you can launch the mediacenter with the icon there, or change the /etc/profile file.

Have fun!


hi,
dowloaded zip file ( 1hr 20mins) but cannot move image out of zip file so that it can be loaded on to sd card, any ideas why or how I can get this onto my sd card?
thkx
Posts: 14
Joined: Wed Jul 04, 2012 4:41 pm
by Digital Larry » Thu Jul 26, 2012 6:24 pm
I installed this to a 16 GB Class 4 SanDisk OEM SDHC card. When it boots, I get to a nice colored screen and then it freezes. I can browse this SD card's file system using a card reader on Ubuntu PC Linux, so I don't outright suspect corruption, but... any tips or thoughts?
Posts: 62
Joined: Tue Jul 24, 2012 9:10 pm
Location: Silicon Valley, CA