Mouse e tastiera si spengono dopo il login


5 posts
by Fabao » Mon Nov 26, 2012 1:45 pm
Ragazzi dopo tanti mesi il mio Raspberry Pi è arrivato, solo che mi sempra ci sia un problema con l'alimentazione sulle porte USB (Alimentatore della RS Components e normalissimi mouse e tastiera Microsoft), con Raspbian dopo aver caricato il sistema (tastiera funziona perfettamente in fase di login e anche il mouse inizialmente) ma dopo una ventina di secondi mouse e tastiera si spengono.. qualcuno ha avuto gli stessi problemi o sa come si risolve? Grazie
Raspberry Pi Mod.B Rev.2 512Mb Ram
Posts: 5
Joined: Mon Nov 26, 2012 1:41 pm
Location: Italy
by pigeta » Mon Nov 26, 2012 6:10 pm
stesso tuo problema arrivato venerdi scorso dopo 5 mesi di attesa le porte usb e anche quella ethernet si spengono dopo pochi minuti.Io non ho alimentatore originale però ne ho provati diversi
Posts: 11
Joined: Thu Nov 15, 2012 6:33 am
by pigeta » Mon Nov 26, 2012 9:34 pm
tanto per saper lo hai ordinato da rs-component uk?
Posts: 11
Joined: Thu Nov 15, 2012 6:33 am
by Fabao » Mon Nov 26, 2012 10:52 pm
Sì esatto, ed anche a me è arrivato venerdì scorso! :lol:
voglio provare a risolvere la cosa, perchè solo a pensare di rimandare il mio Raspberry Pi alla RS Components Uk e magari dover aspettare altri 5 mesi proprio non mi va!
Devo dirti che in rete avevo visto un tipo che si era fatto l'alimentazione tramite GPIO saldando un cavo da aggiungere all'alimentazione (comunque ci sono due punti precisi che puoi misurare la tensione che dovrebbe essere di 5V con una toleranza del 5% più o meno)..
però non sono sicuro se sia veramente un problema di alimentazione, prima voglio provare a reinstallare il sistema operativo utilizzando un'altro modelo di mouse e tastiera, sembra assurdo ma ho visto che molti modelli non sono compatibili, la lista la puoi guardare qui: http://elinux.org/RPi_VerifiedPeripherals
Raspberry Pi Mod.B Rev.2 512Mb Ram
Posts: 5
Joined: Mon Nov 26, 2012 1:41 pm
Location: Italy
by freedomotic » Tue Nov 27, 2012 10:02 am
Fabao wrote:Ragazzi dopo tanti mesi il mio Raspberry Pi è arrivato, solo che mi sempra ci sia un problema con l'alimentazione sulle porte USB (Alimentatore della RS Components e normalissimi mouse e tastiera Microsoft), con Raspbian dopo aver caricato il sistema (tastiera funziona perfettamente in fase di login e anche il mouse inizialmente) ma dopo una ventina di secondi mouse e tastiera si spengono.. qualcuno ha avuto gli stessi problemi o sa come si risolve? Grazie


Ciao,
ma quando si spengono mouse e tastiera, il s.o. continua a funzionare?
Riesci ad interagire tramite ssh ad esempio?
Freedomotic Open Source Building Automation
http://freedomotic.com
User avatar
Posts: 140
Joined: Sat Apr 21, 2012 3:59 pm
Location: Italy