CPU Auslastung


8 posts
by teknor013 » Mon Oct 22, 2012 10:10 am
Hallo
Habe gerade da neueste Image gezogen ,
und habe wieder eine CPU Auslastung von 92 % ,und Temperatur 53 Grad ....

Ist das normal ?

thx
Posts: 4
Joined: Mon Oct 22, 2012 10:04 am
by PIstolero » Mon Oct 22, 2012 10:41 am
Was für ein Prozess verbraucht den die Leistung?
User avatar
Posts: 101
Joined: Mon Jul 23, 2012 6:28 am
Location: paradise city, where the grass is green and the girls are pretty
by Hiswif » Mon Oct 22, 2012 11:03 am
Welches image hast du dir gezogen?
Raspian?

schau mal mit

Code: Select all
top


nach dem Prozess.

MFG

His
http://technikegge.blogspot.de
User avatar
Posts: 496
Joined: Sat Oct 13, 2012 11:54 am
by evil » Mon Oct 22, 2012 11:09 am
ist es vielleicht der idle process ;-)?

Zumindest unter Windows funktioniert der Witz.
Posts: 20
Joined: Mon Jul 23, 2012 11:22 am
Location: Austria
by teknor013 » Mon Oct 22, 2012 4:27 pm
sorry ,sorry
manchmal sieht man den Wald vor lauter Bäumen nicht ----> top <---
hatte mich noch nicht über ssh eingeloggt ..........
auf jeden Fall ,,, es ist XBMC !!!

c 92 % CPU Last und 14,7 MEM

mhm ,,,wird denn da im Hintergrund irgendwo nach updates (XBMC) gesucht ?
Jemand eine Idee ?
Posts: 4
Joined: Mon Oct 22, 2012 10:04 am
by PIstolero » Mon Oct 22, 2012 4:35 pm
Was hast du denn installiert, Raspbmc?
Q: I just installed Raspbmc and it’s slow with 100% CPU usage

A: This is temporary and is because when XBMC launches for the first time it must update any plugins that are out of date. This takes CPU as it must download the plugins, unpack them and configure them. You are advised to leave it a couple of minutes before trying to do anything with XBMC. The system will then respond normally after this. You can also disable automatic plugin updating in the future.


Quelle: http://www.raspbmc.com/wiki/user/freque ... questions/
User avatar
Posts: 101
Joined: Mon Jul 23, 2012 6:28 am
Location: paradise city, where the grass is green and the girls are pretty
by teknor013 » Tue Oct 23, 2012 8:05 am
Dankeschön
das updaten hat dann sehr lange gedauert ...hatte nur ein bisschen Angst wegen der Temperatur von der CPU (60 Grad),da ich den Pi in einem Gehäuse habe !
Posts: 4
Joined: Mon Oct 22, 2012 10:04 am
by Hiswif » Tue Oct 23, 2012 1:17 pm
siehe deinen anderen Post
http://technikegge.blogspot.de
User avatar
Posts: 496
Joined: Sat Oct 13, 2012 11:54 am