Hub USB + HD externo no Brasil


52 posts   Page 2 of 3   1, 2, 3
by omiez » Thu Nov 01, 2012 11:02 am
Entendi amigo

Tenho que reiniciar cada vez que troco um valor ou tem como reiniciar só um serviço para ver se os novos valores são bons?

Brigado pela ajuda.
Nr.1 Raspberry Pi Mod.B Rev.2 256Mb Ram (Raspbian)

Raspberry Pi Mod.B Rev.2 512Mb Ram (Maybe i´ll get one)
Posts: 134
Joined: Sun Sep 30, 2012 10:10 pm
Location: Brasil
by Montekuri » Thu Nov 01, 2012 1:51 pm
Tem que reiniciar a cada mudança. O arquivo config.txt é carregado durante o boot.
Tente mexer os valores de direita (right) e esquerda (left) para 28 primeiro.
Depois vai diminuindo ou aumentando de 2 em 2. Ou 4 em 4 de acordo com sua intuição.
User avatar
Posts: 423
Joined: Thu Sep 22, 2011 6:26 pm
by omiez » Fri Nov 02, 2012 6:10 am
De novo obrigado amigo.

Voltando a falar de Hub. Tudo funciona,teclao e wireless no Hub mas quando ligo o meu Hdd externo de 2,5 polegadas no Hub ele nem faz o spin-up parecendo que o Hub não fornece bastante energia. Acho que é devido a fonte do Hub ou o mesmo tem limite de corrente em cada porta.

Vou tentar uma fonte melhor e depois confirmar com vcs.

Conectei um Hdd de 3,5 com fonte própria e ele rodou sem problemas.
Nr.1 Raspberry Pi Mod.B Rev.2 256Mb Ram (Raspbian)

Raspberry Pi Mod.B Rev.2 512Mb Ram (Maybe i´ll get one)
Posts: 134
Joined: Sun Sep 30, 2012 10:10 pm
Location: Brasil
by lucianow_lp » Fri Nov 02, 2012 5:17 pm
Boa tarde.

Tenho um hd externo formatado com sistema de arquivos NTFS, ao conectar esse hd no Raspberry PI, ele reconhece normalmente, chegar até aparecer no My Computer.
Porém, não estou conseguindo acessar esse HD, eu clico para entrar no hd mas não acontece nada.
Alguém saberia me ajuda?

Desde já agradeço.
Posts: 2
Joined: Fri Nov 02, 2012 5:13 pm
by omiez » Mon Nov 05, 2012 12:41 am
Quem de vcs usa um Hub com um Hdd de 2,5¨ conectado no hub sem problemas?

Qual a marca e modelo do seu hub?
Nr.1 Raspberry Pi Mod.B Rev.2 256Mb Ram (Raspbian)

Raspberry Pi Mod.B Rev.2 512Mb Ram (Maybe i´ll get one)
Posts: 134
Joined: Sun Sep 30, 2012 10:10 pm
Location: Brasil
by EdyStauch » Mon Nov 05, 2012 12:07 pm
omiez wrote:De novo obrigado amigo.

Voltando a falar de Hub. Tudo funciona,teclao e wireless no Hub mas quando ligo o meu Hdd externo de 2,5 polegadas no Hub ele nem faz o spin-up parecendo que o Hub não fornece bastante energia. Acho que é devido a fonte do Hub ou o mesmo tem limite de corrente em cada porta.

Vou tentar uma fonte melhor e depois confirmar com vcs.

Conectei um Hdd de 3,5 com fonte própria e ele rodou sem problemas.


Você ligou o adaptador wireless E o HD ao mesmo tempo no HUB?

Tenta ligar somente o HD sem o wireless para ver se o HUB consegue alimentar pelo menos o HD sozinho.

Se ele não conseguir ligar o HD, voltei a estaca zero. Quase comprei um destes na semana passada...
User avatar
Posts: 16
Joined: Fri Jul 27, 2012 5:23 pm
Location: Joinville-SC || Niterói-RJ @ Brasil
by omiez » Mon Nov 05, 2012 5:15 pm
Oi amigo

Tentei até ligar só o HDD sem Wireless e sem Receptor do Mouse e Teclado mas o HDD nem quer saber de rodar.

Acho que esse hub ou tem a fonte que não é de 2A ou as portas sou limitadas na energia.até usei um cabo usb Y com 2 portas para alimentar o HDD e nada.

Caso alguem acha um Hub onde pode rodar tudo conectado me avise por favor.

Outra alternativa é fazer uma modifica no cabo do HDD e pegar 5V para ele de outra fonte.
Nr.1 Raspberry Pi Mod.B Rev.2 256Mb Ram (Raspbian)

Raspberry Pi Mod.B Rev.2 512Mb Ram (Maybe i´ll get one)
Posts: 134
Joined: Sun Sep 30, 2012 10:10 pm
Location: Brasil
by EdyStauch » Mon Nov 05, 2012 6:08 pm
Comprei um destes C3 Tech HU-7201BK, R$ 45.

A noite eu testo. Espero que funcione.

Meu HD é um WD Elements.

O que você está testando é USB "nativo" ou é um HD de notebook em um case?

É que parece que estes cases usam mais energia, tanto é que alguns vem com o cabo Y.

Mais tarde posto resultados.
User avatar
Posts: 16
Joined: Fri Jul 27, 2012 5:23 pm
Location: Joinville-SC || Niterói-RJ @ Brasil
by EdyStauch » Mon Nov 05, 2012 10:22 pm
Acabei de testar o HUB.

Ele conseguiu alimentar o PI e ao mesmo tempo um HD WD Elements de 500GB.

Testei com o RaspBMC, e deu umas travadas, mas acho que foi por que adicionei umas fontes de videos grandes e mandei atualizar as informações, e durante a atualização comecei a navegar no XBMC... :?

A princípio está aprovado, depois mando mais informações sobre a estabilidade dele.
User avatar
Posts: 16
Joined: Fri Jul 27, 2012 5:23 pm
Location: Joinville-SC || Niterói-RJ @ Brasil
by omiez » Tue Nov 06, 2012 1:24 am
É o Hub 7 portas da C3 Tech é o mesmo que eu tenho.

Agora preciso de um HDD que eu possa alimentar do Hub como o seu. Vou procurar um Elements quando posso.
Nr.1 Raspberry Pi Mod.B Rev.2 256Mb Ram (Raspbian)

Raspberry Pi Mod.B Rev.2 512Mb Ram (Maybe i´ll get one)
Posts: 134
Joined: Sun Sep 30, 2012 10:10 pm
Location: Brasil
by jpgomes » Thu Nov 08, 2012 7:22 pm
Estou usando a alimentação da minha TV e o PI funciona normalmente, porém não reconhece de jeito nenhum meu HD Externo de 80GB que está num case com alimentação própria. Alguém sabe o que pode ser?

Estou usando como HD por enquanto 2 pendrives em LVM, formando um disco de 32GB que é muito pouco pra mim.

Este HD externo funciona normalmente no Mac e em todos PCs que já testei. Será que há alguma incompatibilidade com a controladora?
Posts: 1
Joined: Wed Jul 04, 2012 7:56 pm
by omiez » Fri Nov 09, 2012 6:13 pm
EdyStauch wrote:Comprei um destes C3 Tech HU-7201BK, R$ 45.

A noite eu testo. Espero que funcione.

Meu HD é um WD Elements.

O que você está testando é USB "nativo" ou é um HD de notebook em um case?

É que parece que estes cases usam mais energia, tanto é que alguns vem com o cabo Y.

Mais tarde posto resultados.

Amigo vc estava certo. O Hub funciona bem.
Eu desliguei o Hub do Pi e conectei só o HD e ele ficava parado,na verdade não chegava energia da fonte no Hub. Eu abri ele e vi que onde tem o conetor da fonte o pino do 5 volt não estava soldado bem na placa.
Soldei e agora o Hdd roda quando ligo na porta do Hub.

Vou testar agora ligando tudo no Pi.

Eu fiz mais uma modifica, cortei o fio vermelho do cabo uplink ( aquele que conecta na porta USB do Pi) para não ter o Pi alimentado do Hub porque não gosto de backpower.

Vou testar a ligar tudo agora.
Nr.1 Raspberry Pi Mod.B Rev.2 256Mb Ram (Raspbian)

Raspberry Pi Mod.B Rev.2 512Mb Ram (Maybe i´ll get one)
Posts: 134
Joined: Sun Sep 30, 2012 10:10 pm
Location: Brasil
by werbet » Mon Jan 14, 2013 3:29 am
EdyStauch wrote:Acabei de testar o HUB.

Ele conseguiu alimentar o PI e ao mesmo tempo um HD WD Elements de 500GB.

Testei com o RaspBMC, e deu umas travadas, mas acho que foi por que adicionei umas fontes de videos grandes e mandei atualizar as informações, e durante a atualização comecei a navegar no XBMC... :?

A princípio está aprovado, depois mando mais informações sobre a estabilidade dele.


Quantos amperes tem a fonte desse hub? Tem como você colocar uma foto do plug da fonte?

Abraço!
Posts: 2
Joined: Mon Jan 14, 2013 2:09 am
by ronaldog » Thu Jan 31, 2013 5:09 pm
EdyStauch, depois de muito pesquisar na net, acabei encontrando esse tópico.

Vou comprar o HUB C3 Tech HUB USB 2.0 7 Portas HU-7201 BK que vc diz que funcionou com vc.

A ligação que eu devo fazer é:

1) HUB na força.
2) Uma porta do Hub alimentando o raspberry pelo mini-usb.
3) Uma porta do Hub ligado no USB do raspberry.
4) Hd, teclado e mouse ligado nas demais portas do Hub.

Ou o item 2 ao invés de ser alimentado pelo o HUB deve ser alimentado por uma fonte mesmo ?

Tenho um HD externo Seagate que não funciona no raspberry. Somente um outro hd que tem fonte externa.

Obrigado

Ronaldo Araujo
Posts: 4
Joined: Thu Jan 31, 2013 5:00 pm
by omiez » Thu Jan 31, 2013 11:36 pm
Olá amigo.
Eu comprei esse mesmo Hub. Ele faz backpower no Raspberry,quer dizer que ligando o USB do Hub,aquele que sai da porta pequena do Hub chamada de porta Uplink, o Raspberry liga sem precisar de ligar uma fonte ou mais um cabo USB do Hub no Raspberry.

Eu não gostei de alimentar o Raspberry da porta de uplink e cortei o fio vermelho do cabo USB do Hub.

Vc pode escolher ou testar se não tem problemas de alimentar o Pi direto do Hub ou vc corta só o fio vermelho e usa um cabo micro USB do Hub no Pi.

O meu Hub veio até com um defeito e a fonte não estava alimentando o Hub, resolvi abrindo o Hub e soldando o contato que faltava.

Precisando estamos por aqui.
Nr.1 Raspberry Pi Mod.B Rev.2 256Mb Ram (Raspbian)

Raspberry Pi Mod.B Rev.2 512Mb Ram (Maybe i´ll get one)
Posts: 134
Joined: Sun Sep 30, 2012 10:10 pm
Location: Brasil
by rabeloo » Mon Feb 25, 2013 2:37 am
Boa noite amigos!

Acabei de ler todo o tópico. Estou tendo problema com um hub usb que comprei, me cenario é parecido com o da maioria aqui, tenho uma fonte no pi de 2A, e a fonte do meu hub usb 10 portas, que tb é de 2A... O problema, é que esse hub faz backpower, e estou com problemas até para ler um pendrive conectado nele.

Ele reconhece o pendrive, porem quando coloco para rodar algum filme o pi trava na hora... se plugo o pendrive direto no pi ele funciona muito bem.

Vocês me indicam esse HUB C3? Funcionou para vocês?

Além do pen drive, preciso alimentar um hd externo seagate de 2,5".

Esse foi o hub que comprei:

http://produto.mercadolivre.com.br/MLB- ... laptop-_JM
User avatar
Posts: 12
Joined: Thu Jan 24, 2013 6:57 pm
Location: Sao Paulo - SP
by Montekuri » Mon Feb 25, 2013 10:09 am
rabeloo wrote:Boa noite amigos!
Acabei de ler todo o tópico. Estou tendo problema com um hub usb que comprei, me cenario é parecido com o da maioria aqui, tenho uma fonte no pi de 2A, e a fonte do meu hub usb 10 portas, que tb é de 2A... O problema, é que esse hub faz backpower, e estou com problemas até para ler um pendrive conectado nele.

Rabeloo - tente fazer o seguinte: liguei primeiro o RPi na fonte, sem ligar o HUB USB no RPi.
Depois que o RPi terminar de arrancar, ligue o HUB USB no RPi e os periféricos.

Boa sorte.
User avatar
Posts: 423
Joined: Thu Sep 22, 2011 6:26 pm
by rabeloo » Mon Feb 25, 2013 2:44 pm
Montekuri, tentei fazer como vc disse, o rpi lê o pendrive, porém quando tento rodar algum filme, o rpi trava na hora!

Tentei fazer uma experiencia, e interrompi a trilha dos 5v da saida usb que vai para o pi, interrompendo o backpower... Agora quando plugo o hub no rpi, ele não liga mais, porém ainda continuo com o mesmo problema na hora de rodar o filme.

Estou desconfiando do hub ser de péssima qualidade e não estar conseguindo ler o pendrive direito :(

O pior é que todos os meus arquivos de filmes e series estão no meu hd, e ainda não consegui conecta-lo no pi ...

Um abraço
User avatar
Posts: 12
Joined: Thu Jan 24, 2013 6:57 pm
Location: Sao Paulo - SP
by Montekuri » Mon Feb 25, 2013 3:15 pm
Eu uso esse HUB USB, que é de uma marca brasileira:
http://www.comtac.com.br/?url=produto&id=172

Ela usa a mesma fonte externa do RPi, que tem duas saidas USB:
http://www.atera.com.br/dispprod.asp?COD=TOMADACAR

Ou seja, uma saída USB eu uso para alimentar o RPi, e a outra saída eu uso para alimentar o HUB USB.
Funciona bem, apesar do HUB USB fazer backpower. Eu ligo primeiro o RPi e depois o HUB ao RPi.
Consigo ligar pendrives, HD externos e adaptadores USB de rede sem fio.

Na verdade, o único HD externo que funcionou bem sem precisar de uma fonte externa ligada diretamente nele foi o HD Externo Samsung HX-M101TCB/G M3 Portable:
https://www.balaodainformatica.com.br/s ... ro=buscape
User avatar
Posts: 423
Joined: Thu Sep 22, 2011 6:26 pm
by rabeloo » Mon Feb 25, 2013 3:41 pm
Montekuri wrote:Eu uso esse HUB USB, que é de uma marca brasileira:
http://www.comtac.com.br/?url=produto&id=172

Ela usa a mesma fonte externa do RPi, que tem duas saidas USB:
http://www.atera.com.br/dispprod.asp?COD=TOMADACAR

Ou seja, uma saída USB eu uso para alimentar o RPi, e a outra saída eu uso para alimentar o HUB USB.
Funciona bem, apesar do HUB USB fazer backpower. Eu ligo primeiro o RPi e depois o HUB ao RPi.
Consigo ligar pendrives, HD externos e adaptadores USB de rede sem fio.

Na verdade, o único HD externo que funcionou bem sem precisar de uma fonte externa ligada diretamente nele foi o HD Externo Samsung HX-M101TCB/G M3 Portable:
https://www.balaodainformatica.com.br/s ... ro=buscape


Uma dúvida: Vc disse que consegue usar esse hd sem nenhuma alimentação por fonte externa? Somente o RasPI consegue alimentar o seu hd ?
User avatar
Posts: 12
Joined: Thu Jan 24, 2013 6:57 pm
Location: Sao Paulo - SP
by Montekuri » Mon Feb 25, 2013 6:26 pm
rabeloo wrote:Uma dúvida: Vc disse que consegue usar esse hd sem nenhuma alimentação por fonte externa? Somente o RasPI consegue alimentar o seu hd ?

Não. Eu escrevi que não precisava de uma fonte ligada diretamente ao HD.
O HD é alimentado pelo HUB USB.
Outros HD's não funcionavam direito nem alimentado pelo HUB USB. Acho que o HUB USB tem um limite de corrente.
User avatar
Posts: 423
Joined: Thu Sep 22, 2011 6:26 pm
by rabeloo » Mon Feb 25, 2013 6:38 pm
Estou procurando esse hub pra comprar, não achei no Kabum, vou continuar procurando em algumas lojas. Fuia na Santa Ifigênia no sábado mas não encontrei nada banaca lá.. :S

Abraços!
User avatar
Posts: 12
Joined: Thu Jan 24, 2013 6:57 pm
Location: Sao Paulo - SP
by Montekuri » Tue Feb 26, 2013 12:52 am
rabeloo wrote:Estou procurando esse hub pra comprar, não achei no Kabum, vou continuar procurando em algumas lojas. Fuia na Santa Ifigênia no sábado mas não encontrei nada banaca lá.. :S

Abraços!

Geralmente eu uso o Bondfaro para procurar por produtos de informática.
Esse site lista várias lojas e seus preços.
User avatar
Posts: 423
Joined: Thu Sep 22, 2011 6:26 pm
by gasj2 » Thu Apr 04, 2013 11:25 am
Bom dia.
Alguém já testou esse hub?
HUB 7PT USB 2.0 TRUST CURVE 17525

http://www.miranda.com.br/produtos/aces ... 7525/8761/
Posts: 3
Joined: Thu Apr 04, 2013 11:23 am
by gasj2 » Thu Apr 04, 2013 7:28 pm
Respondendo a minha própria pergunta:
Comprei esse hub hoje e testei com muito sucesso!
Inclusive, consegui ligar o próprio rpi + 2 hdds externos + 2 pendrives + teclado ao mesmo tempo, todos alimentados pelo HUB.
A fonte dele é de 2 A.

Espero ter ajudado a quem estiver procurando um HUB que funcione.
Posts: 3
Joined: Thu Apr 04, 2013 11:23 am