Raspberry ou SD HS ?


4 posts
by ptitpaj » Tue Aug 21, 2012 8:03 am
J'ai reçut hier mon Raspberry , je le branche sur ma tv sansung en HDMI et la television me reponds que j'ai aucun signal HDMI .
Je reteste avec le boitier TV android sur cette meme connection HDMI et le boitier android affiche l'image .
Je reteste sur un moniteur PC en HDMI ,meme probleme avec trois cable HDMI differents .
J'utilise d'autres cartes SD ,une transcent SDHC classe 6 ,deux autres transcent (4 & 2 Go) , une Sandisk de 4 Go en classe 2 ,la transcent SDHC class 6 de mon PC de 8 Go .
Sur le Raspberry seul la premiere led rouge est allumee ,alimentation RS de 5 volts et 1200 mA .
Apres reinstallation de ma carte SDHC Transcent dans mon portable Toshiba ,je decouvre que les fichiers d'origines sont rester intact et que Win32 diskimager binary n'as pas installer Raspbian .

Probleme de carte SD au premier regard donc .
Posts: 29
Joined: Sat Aug 18, 2012 12:25 pm
by ptitpaj » Tue Aug 21, 2012 11:46 am
Essai d'une autre carte ,pas de SDHC tans pis j'essais une micro SDHC .
J'installe ma micro SD dans un adaptateur stick USB .
Je recommence l'operation d'ecriture de Raspian , cette fois bizarre la carte se relit sur XP .
Je met cette carte dans un adaptateur SD ,je reteste le raspberry . Toujours rien ,je debranche l'alimentation ,rebranche la carte avec son adaptateur ,redemarre a nouveau et HOP cette fois cela marche .
Le Raspberry boot Raspian .
Posts: 29
Joined: Sat Aug 18, 2012 12:25 pm
by Ryan13 » Wed Feb 06, 2013 9:45 am
j'ai se même problème avec mon raspi est ce que tu as trouvé la solution ?
Posts: 3
Joined: Wed Feb 06, 2013 8:52 am
by totoharibo » Sun Feb 10, 2013 5:39 pm
tout con : bien enfoncer la carte SD ?
Posts: 980
Joined: Thu Jan 24, 2013 8:43 am