Communauté française


16 posts
by schtack » Wed Oct 24, 2012 3:46 pm
Salut à tous !
Après approbation des admins du forum, j'ai le plaisir de vous annoncer l'ouverture du site http://raspberrypi-fr.org/index.php.
Ce site est dédié à l'actualité autour du raspberrypi avec un forum destiné a l'entraide entre utilisateurs.
Il reste encore un peu de travail notamment à terminer certain articles.

C'est mon premier site dans le genre j'espère que vous apprécierez !
Posts: 7
Joined: Wed Oct 24, 2012 11:49 am
by philippe_PMA » Thu Oct 25, 2012 11:21 am
Le site à l'air bien.
Par contre; impossible de s'inscrire sur le forum.
J'ai systématiquement "Identifiant de sécurité invalide".
et comme je n'ai pas trouvé le moyen de joindre d'administrateur, je poste ici ...
Posts: 16
Joined: Sat Oct 20, 2012 9:14 pm
by ZerosCool » Thu Oct 25, 2012 12:22 pm
Hello,

Le site est pas mal, joli intégration Joomla, par contre les couleurs du forum me font mal aux yeux :mrgreen: Il m'est également impossible de m'inscrire. (Par la même occasion, aligne les champs du
formulaire, oui je sais c'est un détaille :D). J'ai également sur le haut (Gauche) un numéro.

Si non l'idée est très bonne. Je me réjoui de l'évolution.
Salutations
Posts: 6
Joined: Thu Oct 25, 2012 7:44 am
by schtack » Thu Oct 25, 2012 3:49 pm
salut , pour s'inscrire sur le forum il faut aller sur l'index du site, http://www.raspberrypi-fr.org/ et cliquer sur créer un compte sur le module de droite, après pour le bug identifiant de sécurité invalide , je fais voir ce qu'il se passe , car chez moi ça fonctionne (j'ai déjà eu ce bug mais plus maintenant)
Posts: 7
Joined: Wed Oct 24, 2012 11:49 am
by ZerosCool » Thu Oct 25, 2012 4:14 pm
schtack wrote:salut , pour s'inscrire sur le forum il faut aller sur l'index du site, http://www.raspberrypi-fr.org/ et cliquer sur créer un compte sur le module de droite, après pour le bug identifiant de sécurité invalide , je fais voir ce qu'il se passe , car chez moi ça fonctionne (j'ai déjà eu ce bug mais plus maintenant)



Re,
J'avais le problème en faisant comme tu l'indique.
Maintenant cela semble OK ;-)

;)
Posts: 6
Joined: Thu Oct 25, 2012 7:44 am
by Franboy01 » Thu Oct 25, 2012 4:20 pm
Super idée, le site est vraiment sympa et accueillant ;) Bonne initiative :)

@Schtack: Je t'envoie un MP sur raspberrypi-fr ;)
Posts: 76
Joined: Mon Jul 16, 2012 5:50 pm
by Dams » Thu Oct 25, 2012 4:56 pm
sympa mais impossible de s'inscrire
Posts: 23
Joined: Mon Oct 22, 2012 6:26 pm
by Franboy01 » Thu Oct 25, 2012 5:10 pm
J'ai réussi à m'inscrire moi :/
Posts: 76
Joined: Mon Jul 16, 2012 5:50 pm
by philippe_PMA » Thu Oct 25, 2012 6:26 pm
Cette fois-ci, j'y suis arrivé.
Peut-être car j'étais avec une Fedora et qu'au boulot c'était avec Windows ?
Posts: 16
Joined: Sat Oct 20, 2012 9:14 pm
by schtack » Thu Oct 25, 2012 9:03 pm
Demain je fait des recherches sur ces problèmes de connexion au site/forum je vous tiendrais au courant ici :)
Posts: 7
Joined: Wed Oct 24, 2012 11:49 am
by alex512 » Fri Oct 26, 2012 7:52 am
super idée. le site et propre. vivement que le forum soit fonctionnelle.
Posts: 2
Joined: Fri Oct 26, 2012 7:50 am
by antiheros » Fri Oct 26, 2012 3:26 pm
salut,

le problème a l'inscription semble venir du navigateur.
j'ai pas pu m'inscrire avec google chrome (même problème que pour les autres) alors qu'avec firefox aucun souci.
Posts: 1
Joined: Fri Oct 19, 2012 6:48 am
by philippe_PMA » Sat Oct 27, 2012 10:44 pm
antiheros wrote:salut,

le problème a l'inscription semble venir du navigateur.
j'ai pas pu m'inscrire avec google chrome (même problème que pour les autres) alors qu'avec firefox aucun souci.


Pour ce qui me concerne :
windows + firefox => KO
Fedora + firefox => OK
Posts: 16
Joined: Sat Oct 20, 2012 9:14 pm
by alex512 » Mon Oct 29, 2012 11:47 am
avec linux Mint

navigateur chrome et Firefox j'ai "La création de nouveaux comptes est actuellement désactivée."

Image
Posts: 2
Joined: Fri Oct 26, 2012 7:50 am
by schtack » Mon Oct 29, 2012 12:49 pm
@ alex512: c'est normal que les inscriptions soit car il faut s'inscrire sur le site , pour avoir accès aux forums ,
Mais ceci n'est plus d'actualité car le plugin qui faisais fonctionner le site et le forum ne marche pas bien.
J'ai désactive les inscriptions sur le site et réactivé les inscriptions sur le forum , donc maintenant, il faut s'inscrire sur le forum et puis c'est tout :)

Ceci devrais être plus clair pour tout le monde.
Posts: 7
Joined: Wed Oct 24, 2012 11:49 am
by schtack » Tue Nov 06, 2012 4:49 pm
salut a tous, le problème de la connexion au site a été réglé ! il suffi maintenant de s'inscrire sur le forum et le tour est joué.
Posts: 7
Joined: Wed Oct 24, 2012 11:49 am