is it possible to do a youtube embed on the forum?


3 posts
by alexeames » Tue Jul 10, 2012 2:54 pm
Anyone know how to do it? I tried eaerlier but it didn't work. I assume it's either disabled or I messed it up somehow.

I'm trying four methods below, let's see if any of them work. If they don't, that's game over without help. :lol:

http://www.youtube.com/watch?v=OodQN1U0g_M

http://youtu.be/OodQN1U0g_M

<object width="560" height="315"><param name="movie" value="http://www.youtube.com/v/OodQN1U0g_M?version=3&amp;hl=en_GB"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/OodQN1U0g_M?version=3&amp;hl=en_GB" type="application/x-shockwave-flash" width="560" height="315" allowscriptaccess="always" allowfullscreen="true"></embed></object>

<iframe width="560" height="315" src="http://www.youtube.com/embed/OodQN1U0g_M" frameborder="0" allowfullscreen></iframe>
Alex Eames RasPi.TV HDMIPi.com RasP.iO
User avatar
Posts: 2065
Joined: Sat Mar 03, 2012 11:57 am
Location: UK
by morphy_richards » Thu Jul 12, 2012 9:12 am
I wonder if its for copyright. A video that's compromised someones "intellectual property" and is embedded in this forum is more difficult to defend than a link to an external one.
User avatar
Posts: 861
Joined: Mon Mar 05, 2012 3:26 pm
Location: London
by alexeames » Fri Jul 13, 2012 12:49 pm
I asked because I'm sure I've seen someone else do it before. Maybe that was on the old forums. The video I wanted to link to is my own. I don't care either way and accept the official stance. I just wanted to know it I was wasting my time or doing it wrong?

Not having had an official answer, I've probably put this post in the wrong place. It doesn't matter anyway. :lol:
Alex Eames RasPi.TV HDMIPi.com RasP.iO
User avatar
Posts: 2065
Joined: Sat Mar 03, 2012 11:57 am
Location: UK