Cant login


3 posts
by milopware » Wed May 30, 2012 7:02 pm
just got my RPi and had already downloaded debian6-17-02-2012 so imaged that to a 4GB using the win32DiskImager.exe tool which seems to work fine, pluged into my TV via HDMI and powered up the RPi. all boots fine but when i get to the login screen i put username pi & password raspberry (as on the quick start guide on the web site) but get Login incorrect and can get no further! very frustrating....

i have noted on the quick start guide it says debian6-19-04-2012 .....Note the changed password.....
so i downloaded the updated debian6-19-04-2012 and used the disk tool to image the memory card but my RPi will not boot from that version, it starts booting then seems to get some Failed items as the code scrolls up the screen (not enough time to read errors as going too fast) ending up saying Spawning too fast waiting for 5 minutes then seems to stop there!

Anyone know the default login for the previous version i have or any ideas why the new version wont run? any help appreciated
Posts: 4
Joined: Wed May 30, 2012 6:40 pm
by milopware » Thu May 31, 2012 8:21 am
Well i have got it going! i ended up having to use another memory card which is strange as the previous version runs fine (now found the previous login details of pi/suse) so a bit odd but there you go. :D
Posts: 4
Joined: Wed May 30, 2012 6:40 pm
by Gio » Thu May 31, 2012 2:44 pm
I had initial problems with that image, but turned out it was my keyboard (I had a kernel panic error message!!)
It did take me a couple of attempts to login though, I found you have to be spot on when typing the password.
Then took me a little while (needed to do a search on the forum) to find out how to get into the GUI
"startx" doh ... linux noob I am :D
User avatar
Posts: 7
Joined: Fri May 25, 2012 2:28 pm