ScummVM 1.4?


4 posts
by strawberrytau » Sat Jun 09, 2012 9:23 am
Hi all,

I have installed scummvm from apt-get. The version number is 1.1.

I'd like to install version 1.4 as it includes opengl support for better fullscreen.

I have tried the command
Code: Select all
sudo apt-get -t unstable install scummvm

but it didn't work.

Do any of you have a suggestion on something to try?

If I have to build from source, can someone recommend a good tutorial on cross-compiling on the RPi?

Thanks!
Posts: 37
Joined: Wed May 30, 2012 7:56 am
by AndrewS » Wed Jun 13, 2012 11:13 am
Don't have any suggestions, but Raspi uses OpenGLES which is something slightly different from OpenGL, so 'regular' OpenGL software won't work on Raspi.
User avatar
Posts: 2869
Joined: Sun Apr 22, 2012 4:50 pm
Location: Cambridge, UK
by strawberrytau » Wed Jun 13, 2012 4:06 pm
This guy:

https://plus.google.com/107130354111162 ... aQNBxT71Y9

claims to have had some success with Open GL ES.

I haven't had chance to play further with this, but if I am successful, I'll report here.
Posts: 37
Joined: Wed May 30, 2012 7:56 am
by strawberrytau » Tue Jun 19, 2012 6:34 pm
It seems that version 1.4 is included in Wheezy. :-)
Doesn't support fullscreen on the RPi (as predicted) though. :-(
Posts: 37
Joined: Wed May 30, 2012 7:56 am