Posting on the Raspberry Pi front page


13 posts
by texy » Tue Jun 19, 2012 1:03 pm
I, and many others I,m sure, cannot post on the 'front page' articles - it keeps asking (again) for the password to be copied and pasted.
With the old forum there was a workaround - just log into the forum, then you could go back to the front page and you could post without entering
any further passwords. I can't seem to do this with this forum. For one thing there is no link on the board to the Raspberry Pi front apge, well that I can find anyway.

Texy
"2.8inch TFT LCD + Touch screen" add-on boards for sale here :
http://www.raspberrypi.org/phpBB3/viewtopic.php?f=93&t=65566
50p goes to the Foundation ;-)
Forum Moderator
Forum Moderator
Posts: 2387
Joined: Sat Mar 03, 2012 10:59 am
Location: Berkshire, England
by AndrewS » Tue Jun 19, 2012 11:16 pm
texy wrote:just log into the forum, then you could go back to the front page and you could post without entering any further passwords. I can't seem to do this with this forum.

Try http://www.raspberrypi.org/wp-login/ :-)

there is no link on the board to the Raspberry Pi front apge, well that I can find anyway.

Ummm, the big "News" link at the top?
User avatar
Posts: 3626
Joined: Sun Apr 22, 2012 4:50 pm
Location: Cambridge, UK
by texy » Wed Jun 20, 2012 6:30 am
AndrewS wrote:
texy wrote:just log into the forum, then you could go back to the front page and you could post without entering any further passwords. I can't seem to do this with this forum.

Try http://www.raspberrypi.org/wp-login/ :-)


Yep - that works!!!

AndrewS wrote:
there is no link on the board to the Raspberry Pi front apge, well that I can find anyway.

Ummm, the big "News" link at the top?


...so big I can't see it :oops: Where is it?

Texy
"2.8inch TFT LCD + Touch screen" add-on boards for sale here :
http://www.raspberrypi.org/phpBB3/viewtopic.php?f=93&t=65566
50p goes to the Foundation ;-)
Forum Moderator
Forum Moderator
Posts: 2387
Joined: Sat Mar 03, 2012 10:59 am
Location: Berkshire, England
by AndrewS » Wed Jun 20, 2012 9:45 am
ForumLink.png
ForumLink.png (23.51 KiB) Viewed 913 times

:lol:
User avatar
Posts: 3626
Joined: Sun Apr 22, 2012 4:50 pm
Location: Cambridge, UK
by itimpi » Wed Jun 20, 2012 10:17 am
That does not show up if you have the Pro-Silver theme set for the forum. I think a lot of people use the Pro-Silver theme as it appears to give a better forum experience (at the moment anyway).
Posts: 1034
Joined: Sun Sep 25, 2011 11:44 am
Location: Potters Bar, United Kingdom
by AndrewS » Wed Jun 20, 2012 11:16 am
itimpi wrote:That does not show up if you have the Pro-Silver theme set for the forum.

Oh :( :oops:
User avatar
Posts: 3626
Joined: Sun Apr 22, 2012 4:50 pm
Location: Cambridge, UK
by RaTTuS » Wed Jun 20, 2012 11:17 am
prosilver is much nicer [in general]
1QC43qbL5FySu2Pi51vGqKqxy3UiJgukSX - Prosliver FTW
"That's not right, the badgers have moved the goalposts."
User avatar
Posts: 5203
Joined: Tue Nov 29, 2011 11:12 am
Location: North West UK
by MadHorseman » Wed Jun 20, 2012 1:18 pm
I use 2 tabs - one for the Forum & one for the "Front Page" as I'm also on Prosilver.....
User avatar
Posts: 83
Joined: Wed Mar 21, 2012 9:48 am
Location: Almadena, W Algarve, Portugal
by grumpyoldgit » Wed Jun 20, 2012 1:33 pm
I use browser bookmarks for the areas I am interested in as the site has a habit of hiding things away.
User avatar
Posts: 1454
Joined: Thu Jan 05, 2012 12:20 pm
by texy » Wed Jun 20, 2012 3:46 pm
Ah but I am asking for a link FROM the forum, that is from prior to getting to the forum ;-)
Texy
"2.8inch TFT LCD + Touch screen" add-on boards for sale here :
http://www.raspberrypi.org/phpBB3/viewtopic.php?f=93&t=65566
50p goes to the Foundation ;-)
Forum Moderator
Forum Moderator
Posts: 2387
Joined: Sat Mar 03, 2012 10:59 am
Location: Berkshire, England
by MadHorseman » Thu Jun 21, 2012 9:54 am
texy wrote:Ah but I am asking for a link FROM the forum, that is from prior to getting to the forum ;-)
Texy


Say what? A link from somewhere you haven't got to yet??
User avatar
Posts: 83
Joined: Wed Mar 21, 2012 9:48 am
Location: Almadena, W Algarve, Portugal
by texy » Thu Jun 21, 2012 12:24 pm
Hi,
please read my first post. I had trouble posting comments on the front page news raspberry pi website. What I used to be able to do was go to the forum and log in and then at the top of the forum index page was a linkto the rasp pi front page. I could then make comments without entering any further temporary bot-catcher passwords. I cannot do that with the phpBB forum - there is no link to the rasp pi front page website in the prosilver colour scheme.
It doesn't matter now as I can log in using http://www.raspberrypi.org/wp-login/ , so thanks AndrewS

Texy
"2.8inch TFT LCD + Touch screen" add-on boards for sale here :
http://www.raspberrypi.org/phpBB3/viewtopic.php?f=93&t=65566
50p goes to the Foundation ;-)
Forum Moderator
Forum Moderator
Posts: 2387
Joined: Sat Mar 03, 2012 10:59 am
Location: Berkshire, England
by AndrewS » Thu Jun 21, 2012 12:39 pm
That's because the old forum itself ran within WordPress, so logging in to the old forum automatically logged you into the blog too, because they were the same thing.
But now the forum is phpBB, it's entirely separate to the blog, and unfortunately the Foundation's web-gurus never added a manual blog-login link. But you can still access the link directly :geek: (which I have to do to comment, because the password-comment system always rejects my email address)
User avatar
Posts: 3626
Joined: Sun Apr 22, 2012 4:50 pm
Location: Cambridge, UK