Broken link (RasPi Website)


5 posts
by rwremote » Wed May 30, 2012 3:59 pm
This is not really a forum issue but I'm not sure where else to post this.

From the home page : http://www.raspberrypi.org/
Click on the Quick Start Guide at the top : http://www.raspberrypi.org/quick-start-guide
2nd Line "If you’re a total beginner, please visit the beginners’ section of our forums" : http://www.raspberrypi.org/forum/absolute-beginners
Which obviously isn't found and dumps you back at the home page.

Could some kind person fix this please.

Cheers
Bob
Posts: 1
Joined: Sun Mar 11, 2012 10:23 pm
by AndrewS » Wed May 30, 2012 5:55 pm
Seems like nobody with power reads this sub-forum :(
viewtopic.php?f=25&t=6494
User avatar
Posts: 3590
Joined: Sun Apr 22, 2012 4:50 pm
Location: Cambridge, UK
by abishur » Wed May 30, 2012 6:02 pm
Alternate theory: It's easy for threads to get lost, and we're rather busy volunteers ;-)
Dear forum: Play nice ;-)
User avatar
Forum Moderator
Forum Moderator
Posts: 4263
Joined: Thu Jul 28, 2011 4:10 am
Location: USA
by AndrewS » Wed May 30, 2012 8:28 pm
Sorry, I didn't mean any disrespect to all you hard working volunteers :) With so many (new) users I can imagine the forums take quite some admin-ing!
User avatar
Posts: 3590
Joined: Sun Apr 22, 2012 4:50 pm
Location: Cambridge, UK
by Gert van Loo » Sat Jun 16, 2012 8:34 pm
!6 days since last update and still not fixed.
I'll try to get this raised.
User avatar
Raspberry Pi Engineer & Forum Moderator
Raspberry Pi Engineer & Forum Moderator
Posts: 2039
Joined: Tue Aug 02, 2011 7:27 am