Component came off PCB


6 posts
by greatwolf1283 » Wed Jun 27, 2012 6:08 pm
Don't know if this is something you should think about but decided to post just the same.

Plugging in my Pi to boot her up, and one of the components popped off the top of the board. I've attached a picture to with the offending capacitor ringed. Good news is I managed to solder it back onto the board and fire her up.

IMGP0133b.JPG
Pi with snap off component ringed.
IMGP0133b.JPG (26.14 KiB) Viewed 588 times
Posts: 1
Joined: Wed Jun 27, 2012 5:51 pm
by oxo » Wed Jun 27, 2012 7:26 pm
The foundation is reportable going to replace the component with a more stable one in future versions ...
"Known problem"
Posts: 26
Joined: Thu Jun 07, 2012 7:59 pm
by dom » Wed Jun 27, 2012 8:01 pm
I've been running with this capacitor missing for months, and have had no ill effect due to it...
Raspberry Pi Engineer
Raspberry Pi Engineer
Posts: 3864
Joined: Wed Aug 17, 2011 7:41 pm
Location: Cambridge
by AndrewS » Thu Jun 28, 2012 1:00 am
User avatar
Posts: 2193
Joined: Sun Apr 22, 2012 4:50 pm
Location: Cambridge, UK
by irongeek » Thu Jun 28, 2012 3:20 pm
Exact same thing happened to me, but the leads are now to short for me to solder back on. Guess as long as my 5v is clean, I'm ok.
Posts: 10
Joined: Sun Jun 24, 2012 4:35 pm
by mechanizeddeath » Fri Jul 06, 2012 11:03 pm
Same thing happened to me. Glad to see I'm not alone.

I've only had the Pi for less than an hour, so I was a bit surprised when this happened. Was unplugging it to try it out on a different screen when my fingers slipped and I saw the offending capacitor go flying across the desk. Fortunately, both the pads and component are intact, it looks like only the solder let go. It'll take longer for the iron to heat up than it will for me to actually fix this little mishap.

I blame the lead free solder used these days, not the Pi or anyone else.
Posts: 8
Joined: Fri Jul 06, 2012 5:43 am